مسلم سائنسدان - از مکی کا بلاگ

1 | ابن ابی اصیبعہ | 30 | ابن الشاطر | 59 | ابو الحكم الدمشقي
2 | ابن باجہ | 31 | ابن الصباغ | 60 | ابو الخير الاشبيلي
3 | ابن البرغوث | 32 | ابن صغير | 61 | ابو الرشيد الرازي
4 | ابن البطريق | 33 | ابن الصفار | 62 | ابو سہل الكوہي
5 | ابن بطلان | 34 | ابن الصلاح | 63 | ابو عثمان الدمشقي
6 | ابن البناء | 35 | ابن الصوري | 64 | ابو علي الخياط
7 | ابن البيطار | 36 | ابن عراق | 65 | ابو الفرج اليبرودي
8 | ابن التلميذ | 37 | ابن العطار | 66 | ابو الفضل الحارثي
9 | ابن توما | 38 | ابن العوام | 67 | ابو القاسم الانطاكي
10 | ابن الجزار | 39 | ابن القس | 68 | ابو القاسم الزہراوي
11 | ابن جزلہ | 40 | ابن القف | 69 | ابو كامل الحاسب
12 | ابن جلجل | 41 | ابن كشكاريا | 70 | ابو معشر البلخي
13 | ابن الخطيب | 42 | ابن اللجائي | 71 | ابو النصر التكريتي
14 | ابن الخوام | 43 | ابن ماسويہ | 72 | احمد بن السراج
15 | ابن الخياط | 44 | ابن المجدي | 73 | الادريسي
16 | ابن دينار | 45 | ابن المجوسي | 74 | الاصطرخي
17 | ابن الرحبي | 46 | ابن مسعود | 75 | البتاني
18 | ابن رشد | 47 | ابن المقشر | 76 | البغدادي
19 | ابن الروميہ | 48 | ابن ملكا | 77 | البوزجاني
20 | ابن زہر | 49 | ابن مندويہ | 78 | البيروني
21 | ابن السراج | 50 | ابن مہند | 79 | ثابت بن قرہ
22 | ابن سعد | 51 | ابن النفيس | 80 | الحموي
23 | ابن سفر | 52 | ابن الہائم | 81 | الخازن
24 | ابن سقلاب | 53 | ابن الہيثم | 82 | الخوارزمي
25 | ابن سمجون | 54 | ابن وحشيہ | 83 | الدينوري
26 | ابن السمح | 55 | ابن يونس | 84 | الرازي
27 | ابن سمعون | 56 | ابو بكر بن ابي عيسى | 85 | الطوسي
28 | ابن سيدہ | 57 | ابو جعفر الخازن | 86 | القزويني
29 | ابن سينا | 58 | ابو الحسن بن العطار | 87 | المجريطي
محمد علي مكي
اردو کوڈر لینکس فورم


ابن ابی اصیبعہ

ان کا پورا نام "موفق الدین ابو العباس احمد بن سدید الدین القاسم" ہے، ان کا تعلق طب میں مشہور ایک خاندان سے تھا اور موفق الدین اس خاندان کے مشہور ترین فرد تھے، 600 ہجری میں دمشق میں پیدا ہوئے اور "ابا العباس" کنیت پائی اور پھر اپنے دادا کے لقب "ابن ابی اصیبعہ" سے مشہور ہوئے، درس وتدریس، طب ومعالجہ کے ماحول میں تربیت ہوئی، علمی اور نظری تعلیم دمشق اور قاہرہ میں پائی، بیمارستانِ نوری میں طب کی خدمات سر انجام دیں، ان کے اساتذہ میں مشہور نباتاتی عالم اور "جامع المفردات" کے مصنف "ابن البیطار" شامل ہیں، وہ بیمارستانِ ناصری میں بھی خدمات انجام دیتے رہے اور وہیں پر مشہور طبیب اور "اقراباذین" المعروف "دستورِ بیمارستانی" کے مصنف "ابن ابی البیان" کے درس سے بھی مستفید ہوئے.

ابن ابی اصیبعہ زیادہ عرصہ مصر میں نہیں رہے اور 635 ہجری کو صرخد (اب سوریا میں یہ مقام صلخد کے نام سے مشہور ہے) کے امیر عز الدین ایدمر کی دعوت پر شام کوچ کرگئے اور وہیں پر 668 ہجری کو انتقال کرگئے.

ابن ابی اصیبعہ اپنی کتاب "عیون الانباء فی طبقات الاطباء" سے مشہور ہوئے جو کہ آج بھی عربوں کے ہاں طب کی تاریخ کا سب سے بڑا مصدر سمجھی جاتی ہے.. ابن ابی اصیبعہ کی باتوں سے معلوم ہوتا ہے کہ انہوں نے اس کے علاوہ بھی تین کتابیں لکھی تھیں جو کہ ہم تک نہیں پہنچیں ان کتابوں کے نام یہ ہیں:

1- حکایات الاطباء فی علاجات الادواء.

2- اصابات المنجمین.

3- کتاب التجارب والفوائد.

آخری کتاب کی تصنیف شروع ہی نہیں کی گئی تھی.


ابنِ باجہ

ان کا پورا نام "ابو بکر بن یحیی بن الصائغ الثجیبی" ہے "ابن باجہ" کے لقب سے مشہور ہوئے، وہ اندلس میں عرب کے سب سے پہلے مشہور فلسفی تھے، فلسفہ کے علاوہ وہ سیاست، طبیعات، علمِ فلک، ریاضی، موسیقی اور طب میں بھی مہارت رکھتے تھے، خاص طور سے علمِ طب میں اس قدر شہرت پائی کہ ان کے عہد کے طبیب ان سے حسد کرنے لگے اور ایک سازش کے تحت انہیں زہر دے دیا گیا جس سے وہ فاس (مراکش) میں 529 ہجری کو انتقال کر گئے.

ابن ابی اصیبعہ تین مختلف زمروں (شروحات ارسطوطالیس، تصنیفاتِ اشراقیہ، طبی تصنیفات) میں 28 تصنیفات ابنِ باجہ سے منسوب کرتے ہیں، ان کی طبی تصنیفات یہ ہیں:

1- کلام علی شیء من کتاب الادویہ المفردہ لجالینوس.

2- کتاب التجربتین علی ادویہ وافد.

3- رازی کی کتاب "الحاوی" کی اختصار بعنوان "اختصار الحاوی".

4- کلام فی المزاج بما ہو طبی.


ابن البرغوث

ان کا نام "محمد بن عمر بن محمد" ہے وہ "ابن البرغوث" کے نام سے مشہور ہیں، پانچویں صدی ہجری میں اندلس کے ریاضی کے بڑے سائنسدانوں میں شمار کیے جاتے تھے، ابن صاعد الاندلسی نے ان کا تذکر کرتے ہوئے لکھا ہے: "وہ علومِ ریاضی کے محقق تھے، خاص طور سے علمِ فلک اور کواکب اور ان کی حرکات اور مشاہدے کے ماہر سمجھے جاتے تھے" کواکب اور ان کی حرکات کا مشاہدہ عموماً وہ اپنے دوستوں کے ساتھ مل کر کیا کرتے تھے جن میں ابن اللیث، ابن الجلاب، اور ابن حی قابلِ ذکر ہیں.. وہ 444 ہجری کو انتقال کرگئے.


ابن البطریق

وہ اہلِ فسطاط کے مشہور طبیب اور مؤرخ ہیں، تیسری صدی ہجری کو فسطاط میں پیدا ہوئے اور علمِ طب میں ماہر اور مشہور ہوئے، ابن ابی اصیبعہ ان کے بارے میں لکھتے ہیں: "اپنے زمانے کے متقدمین میں سے تھے اور علومِ طب کی خبر رکھتے تھے" ورثے میں کچھ تصنیفات چھوڑیں جن میں سب سے مشہور ان کی عام تاریخ "نظم الجواہر" ہے جو "تاریخ ابن البطریق" کے نام سے بھی مشہور ہے، ان کی اس کتاب سے ابنِ خلدون نے بھی استفادہ کیا تھا، ان کی ایک اور طبی تصنیف کا نام "کناس فی الطب" ہے.


ابن بطلان

ان کا پورا نام "انیس المختار بن الحسن بن عبدون بن سعدون بن بطلان" ہے، اہلِ بغداد کے مشہور طبیب گزرے ہیں، ابی الفرج بن الطیب کے شاگرد تھے اور مشہور طبیب ابا الحسن ثابت بن ابراہیم بن زہرون الحرانی کے ساتھ رہے اور ان کے علم سے بھی استفادہ کیا، وہ مصر کے مشہور طبیب علی بن رضوان کے ہم عصر تھے، ایک دوسرے سے ملنے سے پہلے ان کے درمیان کافی بحث ومبحاثے ہوئے.

ابن بطلان نے بغداد سے رختِ سفر باندھا اور موصل اور دیار بکر سے ہوتے ہوئے حلب میں کچھ عرصہ رہے جہاں کے والی معز الدولہ ثمال بن صالح نے ان کا خوب اکرام کیا، اور پھر حلب چھوڑ کر اپنے حریف ابن رضوان سے ملنے کی غرض سے مصر کی طرف چل پڑے اور یکم جمادی الآخر 441 ہجری کو فسطاط میں داخل ہوئے جہاں وہ تین سال تک رہے، اس دوران اپنے حریف ابن رضوان سے ان کے خوب بحث ومباحثے ہوئے اور اختلافی مقالے لکھے گئے جن کے نتیجے میں ابن بطلان نے غصہ میں آکر مصر چھوڑ دیا اور ابن رضوان کی مخالفت پر ایک مشہور مقالہ لکھا، مصر چھوڑ کر وہ 446 ہجری کو قسطنطینیہ کی طرف نکل پڑے جہاں اس زمانے میں طاعون کی وبا پھیلی ہوئی تھی، قسطنطینیہ میں ایک سال گزارنے کے بعد وہ انطاکیہ چلے گئے اور وہیں کے ہوکر رہ گئے، اس دوران وہ کثرتِ سفر سے تنگ آچکے تھے چنانچہ دنیا چھوڑ کر عبادت میں مصروف ہوگئے اور اسی حال میں 455 ہجری کو انتقال کرگئے.


ابن البناء

ان کا پورا نام "ابو العباس احمد بن محمد بن عثمان الازدی المراکشی" ہے، ابن البناء کے نام سے مشہور ہوئے کیونکہ ان کے والد "بناء" (تعمیراتی کام کرنے والا) تھے، وہ "المراکشی" کے لقب سے بھی معروف ہوئے کیونکہ وہ مراکش میں رہے اور وہیں تعلیم پائی اور وہیں انتقال کیا.. ان کے بارے میں مؤرخوں میں اختلاف پایا جاتا ہے، کہیں پر ان کی تاریخِ وفات 721 ہجری درج ہے تو کہیں پر 723 ہجری، کچھ کا خیال ہے کہ وہ غرناطہ میں پیدا ہوئے اور کچھ لوگ مراکش ان کی جائے پیدائش بتاتے ہیں، اسی طرح ان کے سالِ پیدائش میں بھی اختلاف پایا جاتا ہے مگر حتمی طور پر ان کا سالِ پیدائش 639 اور 656 ہجری کے درمیان کوئی سال بتایا جاتا ہے.

ابن البناء بہت سارے علوم کے ماہر تھے، لیکن ریاضی اور اس سے متعلق علوم میں خاص شہرت پائی، وہ ایک زرخیز سائنسدان تھے، انہوں نے عدد، حساب، ہندسہ، جبر، اور فلکیات پر ستر سے زائد کتب ورسائل لکھے جن کی اکثریت ضائع ہوگئی اور مغربی سائنسدان ان کی مکتوبات میں سے بہت کم مواد تلاش کر پائے، لیکن جو کر پائے اس کا زیادہ تر حصہ انہوں نے اپنی زبان میں ترجمہ کر لیا تب ان پر انکشاف ہوا کہ حساب، جبر، اور فلکیات کے بہت سارے بنیادی نظریات کا سہرا ابن البناء کے سر جاتا ہے.

ابن البناء کی شہرت کی ایک بڑی وجہ ان کی کتاب "کتاب تلخیص اعمال الحساب" ہے جو ان کی مشہور اور نفیس ترین تصنیف ہے، یہ کتاب سولہویں صدی عیسوی کے اواخر تک مغرب میں پڑھائی جاتی رہی، اس کتاب کے علاوہ ابن البناء کی جبر ومقابلہ پر دو اور مشہور کتابوں "کتاب الاصول والمقدمات فی الجبر والمقابلہ" اور "کتاب الجبر والمقابلہ" کو بھی نظر انداز نہیں کیا جاسکتا، ان کی دیگر قابل ذکر تصنیفات میں ان کا ہندسہ پر ایک مقالہ، فلکیاتی زیچ، اور "کتاب المناخ" ہے جس میں فلکی ٹیبل اور ان کی تیاری کے بارے میں تفصیل سے بیان کیا گیا ہے، ابن البناء نے انیسویں اور بیسوی صدی کے سائنسدانوں کی بھی بھربور توجہ حاصل کی.


ابن البیطار

ان کا نام "محمد ضیاء الدین عبد اللہ بن احمد بن البیطار المالقی الاندلسی" ہے، وہ طبیب اور پودوں یعنی نباتاتی عالم تھے، عرب کے ہاں وہ علمِ نبات (پودوں کا علم) کے سب سے مشہور عالم سمجھے جاتے ہیں، وہ چھٹی صدی ہجری کے اواخر میں پیدا ہوئے، اندلس کے مشہور نباتاتی عالم ابی العباس کے شاگرد تھے جو کہ اشبیلیہ کے علاقے میں پودوں پر تجربات کیا کرتے تھے.

اپنی جوانی کے ابتدائی زمانے میں ہی وہ ملکِ مغرب کی طرف نکل پڑے اور مراکش، جزائر اور تونس کا سارا علاقہ پودوں کی تلاش اور تجربات میں چھان مارا..!! کہا جاتا ہے کہ اس جستجو میں اور علمائے نبات سے سیکھنے کے لیے وہ اغریق اور ملکِ روم کے آخر تک گئے..!! اور کارِ آخر مصر آن پہنچے جہاں ایوبی شاہ الکامل نے ان کا اکرام کیا، ابن ابی اصیبعہ لکھتے ہیں کہ الکامل نے انہیں مصر میں تمام علمائے نبات کا سربراہ مقرر کردیا تھا اور انہیں پر اعتماد کیا کرتے تھے، الکامل کے بعد وہ ان کے بیٹے شاہ الصالح نجم الدین کی خدمت میں دمشق آگئے، دمشق میں ابن البیطار پودوں کی تلاش اور تجربات کے سلسلے میں شام اور اناضول کے علاقوں کے مسلسل چکر لگایا کرتے تھے، اس عرصہ میں "طبقات الاطباء" کے مصنف ابن ابی اصیبعہ ان سے جاملے اور پودوں پر ان کی علمیت سے متاثر ہوئے بغیر نہ رہ سکے چنانچہ انہی کی معیت میں دسقوریدس کی دواؤں کی تفاسیر پڑھی، ابن ابی اصیبعہ لکھتے ہیں: "میں ان کی علمی زرخیزی سے بہت کچھ لیتا اور سیکھتا تھا، وہ جس دوا کا بھی ذکر کیا کرتے ساتھ ہی یہ بھی بتاتے کہ دسقوریدس اور جالینوس کی کتب میں وہ کہاں درج ہے اور اس مقالے میں مذکور ادویات میں وہ کون سے عدد پر ہے..!!"

ان کی اہم تصنیفات میں "کتاب الجامع لمفردات الادویہ والاغذیہ" ہے، یہ کتاب "مفردات ابن البیطار" کے نام سے مشہور ہے، ابن ابی اصیبعہ اس کتاب کو "کتاب الجامع فی الادویہ المفردہ" کا نام دیتے ہیں.. اس کتاب میں طبعی عناصر سے نکالے گئے آسان علاجات ہیں، اس کتاب کا مختلف زبانوں میں ترجمہ ہوا، ان کی کتاب "المغنی فی الادویہ المفردہ" کو بھی نظر انداز نہیں کیا جاسکتا جس میں جسم کے ایک ایک حصہ کی تکالیف بمع علاجات بتائے گئے ہیں، ان کی دیگر اہم تصانیف میں "کتاب الافعال الغریبہ والخواص العجیبہ" اور "الابانہ والاعلام علی ما فی المنہاج من الخلل والاوہام" قابلِ ذکر ہیں..

ابن البیطار کی صفات میں جیسا کہ ابن ابی اصیبعہ بیان کرتے ہیں کہ وہ انتہائی صاحبِ اخلاق شخص تھے اور زرخیز علم رکھتے تھے، انہوں نے حیرت انگیز یاداشت پائی تھی جس سے انہیں پودوں اور دواؤں کی درجہ بندی کرنے میں بہت آسانی ہوئی، انہوں نے طویل تجربات کے بعد مختلف پودوں سے مختلف ادویات بنائیں اور اس ضمن میں کوئی دقیقہ فروگزاشت نہیں کیا.. ان کے بارے میں میکس مائرہاف کہتے ہیں: وہ عرب علمائے نبات کے سب سے عظیم سائنسدان تھے.


ابن التلمیذ

ان کا نام "ابو الحسن ھبہ بن الغنائم" ہے، اپنے نانا کے لقب ابن التلمیذ سے مشہور ہوئے، ان کا تعلق ایک ادبی گھرانے سے تھا، ان کے والد اور نانا طبیب تھے اور خاندان کے زیادہ تر لوگ کاتب تھے، عربی زبان کے شعر ونثر پر گہری دسترس رکھتے تھے، عربی کے علاوہ فارسی اور سریانی زبانوں پر بھی عبور حاصل تھا، منطق، فلسفہ ادب، موسیقی اور طب کے ماہر تھے، خلیفہ المقتفی لامر اللہ نے انہیں بغداد بلاکر اطبائے بغداد کی سربراہی کی ذمہ داری سونپی جسے انہوں نے اپنی وفات صفر 560 ہجری تک نبھایا.

طب کے شعبہ میں مؤرخین ان کی علمی قابلیت، وسعتِ نظری اور فراست سے متاثر نظر آتے ہیں، ان کی تصنیفات میں سب سے مشہور کتاب "الاقراباذین الکبیر" ہے اس کے علاوہ "المقالہ الامینیہ فی الادویہ البیمارستانیہ" اور رازی کی کتاب الحاوی کی اختصار "اختصار کتاب الحاوی" ابن مسکویہ کی کتاب "الاشربہ" کی اختصار، جالینوس کی فصولِ ابقراط کی شرح کی اختصار، مسائل حنین کی شرح، قانونِ ابن سینا پر حاشیہ اور فصد پر ایک مقالہ قابلِ ذکر ہیں.. اپنے آثار کے علاوہ ابن التلمیذ کے تدریسِ طب کے مجالس بہت مشہور تھے جن سے استفادہ کرکے بہت سارے لوگ ان کے ہاتھوں فارغ التحصیل ہوئے.


ابن توما

ان کا نام "امین الدولہ ابو الکرم صاعد بن ہبہ اللہ بن توما" ہے، مشہور طبیب تھے، الناصر لدین اللہ کی خدمت میں داخل ہوئے، ابنِ العبری لکھتے ہیں: "وہ فاضل تھے اور حسنِ علاج سے مشہور تھے، امراض کی درست پہچان ان کا خاصہ تھا، صاحبِ مروت تھے، ان کا ہاتھوں بہت سوں کی حاجات پوری ہوئیں، خلیفہ الناصر کے دنوں میں اس قدر مشہور ہوئے کہ وزراء کی رتبہ پر جا پہنچے اور خلیفہ نے انہیں اپنے مال اور خواص کا رازدان بنایا" کتب اور مقالہ جات میں ان کی تصنیفات کوئی چالیس کے قریب ہیں.


ابن الجزار

ان کا نام "احمد بن ابراہیم بن ابی خالد القیروانی" ہے "ابن الجزار" ان کا لقب ہے، مغرب (مراکش) کے مشہور طبیب تھے، قیروان میں طب میں مشہور خاندان میں پیدا ہوئے، وہ اسحاق بن سلیمان الاسرائیلی کے ہاتھوں فارغ التحصیل تھے، صاعد الاندلسی اور ابن ابی اصیبعہ نے اپنی کتب میں ان کی خوب تعریف کی ہے، صاعد لکھتے ہیں: "وہ طب کے حافظ تھے، کتب کے دارس تھے، اوائل کی تصنیفات کے جامع اور ان کی فہم رکھتے تھے" ان کی شہرت ان کے ملک سے باہر دور دور تک پھیلی ہوئی تھی، اندلس کے طالب علم ان کے ہاتھوں طب کی تعلیم حاصل کرنے قیروان آیا کرتے تھے، ان کی قابلِ ذکر تصنیفات میں زاد المسافر، الاعتماد فی الادویہ المفردہ، البغیہ فی الادویہ المرکبہ قابلِ ذکر ہیں، ان کا انتقال قیروان میں 369 ہجری میں ہوا.


ابن جزلہ

ان کا نام "ابو علی یحیی بن عیسی بن علی بن جزلہ" ہے، بغداد کے پانچویں صدی ہجری کے مشہور طبیب تھے، وہ نصرانی تھے مگر اسلام قبول کرلیا، بہت ساری کتب لکھیں جن میں "تقویم الابدان فی تدبیر الانسان" بہت مشہور کتاب ہے جس میں امراض کے ناموں کو ترتیب دیا گیا، اس کتاب کا لاطینی زبان میں ترجمہ بھی کیا گیا اور 1532 عیسوی میں سٹریسبرگ میں یہ لاطینی ترجمہ باقاعدہ شائع کیا گیا جبکہ اس کتاب کا عربی نسخہ مصر میں 1333 ہجری کو شائع کیا گیا، ان کی ایک اور قابلِ ذکر تصنیف "منہاج البیان فیما یستعملہ الانسان" ہے جس میں پودوں اور ادویات کے نام جمع کیے گئے، اس کتاب کو انہوں نے خلیفہ المقتدی باللہ کی خدمت میں پیش کیا، ان کی وفات شعبان 493 ہجری کو ہوئی.


ابن جلجل

سلیمان بن جلجل، اندلسی قرطبی طبیب تھے، چوتھی صدی ہجری کے اواسط میں شہرت پائی، بہت ساری تصنیفات کا ترجمہ کیا جن میں قابلِ ذکر 340 ہجری میں یونانی طبیب دیسقوریدس کی کتاب "الادویہ البسیطہ" ہے، ان کی تصنیفات میں "طبقات الاطباء والحکماء" ہے جسے فؤاد سید نے قاہرہ میں 1955 عیسوی کو شائع کرایا.


ابن الخطيب

ان کا نام "لسان الدین ابو عبد اللہ محمد بن عبد اللہ بن سعید بن الخطیب" ہے، حکمِ اول کے زمانے میں واقعۂ "ربض" کے بعد ان کا خاندان قرطبہ سے طلیطلہ آگیا اور وہاں سے مستقل طور پر لوشہ آگئے، رجب 713 ہجری میں لسان الدین کی پیدائش کے بعد ان کا خاندان غرناطہ منتقل ہوگیا جہاں ان کے والد سلطان ابی الحجاج یوسف کی خدمت میں داخل ہوئے، غرناطہ میں لسان الدین نے طب، فلسفہ، شریعت اور ادب کی تعلیم حاصل کی، اٹھائیس سال کی عمر میں جب 741 ہجری کو ان کے والد کو قتل کردیا گیا اس وقت وہ مترجم تھے، چنانچہ وزیر ابی الحسن الجیاب کی رازدانی میں اپنے والد کی جگہ مقرر کردیے گئے، اور جب ابی الحسن بن الجیاب کا طاعون سے انتقال ہوا تو وزارت کا یہ منصب انہیں سونپ دیا گیا، 755 ہجری کو جب ابو الحجاج یوسف کا قتل ہوا اور اقتدار ان کے بیٹے الغنی باللہ محمد کو منتقل ہوا تب بھی الحاجب رضوان وزارت کی سربراہی پر رہے اور ابن الخطیب وزیر رہے.

رمضان 760 ہجری کو ایک فتنہ کے نتیجے میں الحاجب رضوان کو قتل کردیا گیا اور الغنی باللہ کو اقتدار سے ہٹادیا گیا جو مغرب (مراکش) منتقل ہوگئے ان کے پیچھے ابن الخطیب بھی مغرب چلے آئے، دو سال بعد الغنی باللہ اپنا اقتدار واپس حاصل کرنے میں کامیاب ہوگئے اور ابن الخطیب کو ان کا منصب واپس کردیا، لیکن حاسدین جن میں سرِفہرست ابن زمرک تھے بادشاہ اور ابن الخطیب میں غلط فہمیاں پیدا کرنے میں کامیاب ہوگئے جس کے نتیجہ میں ابن الخطیب کو مغرب ملک بدر کردیا گیا جہاں 776 ہجری کو وہ قتل کردیے گئے.

ابن الخطیب نے ادب، تاریخ، جغرافیا، سفرنامہ، شریعت، اخلاق، سیاست، طب، موسیقی، اور علمِ نبات پر بہت سارے آثار چھوڑے، ان کی معروف تصنیفات میں الاحاطہ فی اخبار غرناطہ، اللمحہ البدریہ فی الدولہ النصریہ، اعمال الاعلام قابلِ ذکر ہیں جبکہ ان کی کچھ علمی تصنیفات یہ ہیں: "مقنعہ السائل عن المرض الہائل" جو کہ طاعون پر ایک مقالہ ہے جس کی وبا اندلس میں 749 ہجری کو پھیلی تھی اس مقالہ میں اس مرض کے ظہور کی علامات اور اس سے بچاؤ کی تدابیر ہیں، "عمل من طب لمن احب" یہ ایک طبی تصنیف ہے جس کی مدح "المقری" نے اپنی کتاب "النفح" میں خوب کی ہے، "الوصول لحفظ الصحہ فی الفصول" یہ موسمی امراض پر ایک طاقتور مقالہ ہے.


ابن الخوام

ان کا نام عماد الدین ابو علی عبد اللہ بن محمد بن عبد الرزاق الحربوی المعروف ابن الخوام ہے، طبیب اور ریاضی دان تھے، 643 ہجری کو پیدا ہوئے، بغداد میں رہے اور اطبائے بغداد کے سربراہ تھے، ان کی تصنیفات میں رسالہ الفراسہ، مقدمہ فی الطب، اور حساب میں "القواعد البہائیہ" قابلِ ذکر تصنیفات ہیں، ان کی وفات بغداد میں 736 ہجری کو ہوئی.


ابن الخياط

ان کا نام "ابو بکر یحیی بن احمد" ہے ابن الخیاط کے لقب سے معروف ہیں، طبیب، ریاضی دان، انجینئر اور فلکیات دان ہیں، اندلس کے پانچویں صدی ہجری کے سائنسدانوں میں سے ہیں، صاعد نے "طبقات الامم" میں ان کا تذکرہ کیا ہے، صاعد کہتے ہیں کہ علمِ اعداد اور ہندسہ میں ابی القاسم المجریطی کے شاگرد تھے پھر احکامِ نجوم کی طرف مائل ہوگئے اور اسی میں مہارت حاصل کی، ان کی وفات طلیطلہ میں 447 ہجری کو ہوئی.


ابن دينار

وہ طبیب تھے، ابن ابی اصیبعہ نے ان کے بارے میں کچھ یوں لکھا ہے: "وہ نصر الدولہ بن مروان (401-453 ہجری) کے دنوں میں میافارقین میں تھے، وہ طب کے فاضل تھے، درست علاج اور ادویات بنانے کے ماہر تھے، میں نے ان کا ایک اقراباذین دیکھا ہے جو حسنِ تصنیف وتالیف اور حسنِ اختیار میں اپنا ثانی نہیں رکھتا" ابن دینار سے اطباء اور عوام میں مشہور ومعروف ایک شربت بھی منسوب کیا جاتا ہے جو "شراب الدیناری" کے نام سے مشہور ہے.


ابن الرحبی

ساتویں صدی ہجری میں دمشق کے دو طبیب بھائی ہیں، پہلے کا نام شرف الدین علی بن یوسف الرحبی ہے، دمشق میں 583 ہجری کو پیدا ہوئے، دمشق میں تدریسِ طب کی ذمہ داری سنبھالی اور بیمارستانِ کبیر میں خدمات انجام دیں، ابن العبری ان کے بارے میں کہتے ہیں: "طب کے نظریاتی حصہ کے ماہر تھے.." ابن ابی اصیبعہ کہتے ہیں کہ ان کی تصنیفات میں کتاب "خلق الانسان وہیئہ اعضائہ ومنفعتھا" ہے، ان کی وفات دمشق میں 667 ہجری کو ہوئی.

دوسرے بھائی جمال الدین بن یوسف ہیں، ابن العبری ان کو ذاتی طور پر جانتے تھے اور کچھ عرصہ ان کی صحبت میں بیمارستانِ نوری میں خدمات انجام دیتے رہے، وہ طب کے عملی حصہ پر کام کرتے تھے، ان کے بارے میں ابن العبری لکھتے ہیں: "وہ حسنِ اخلاق سے مزین شخص تھے، طب میں ان کے فاضل تجربات تھے اور وہ معالجہ میں خاص شہرت رکھتے تھے".


ابن رشد

ان کا پورا نام "ابو الولید محمد بن احمد بن محمد بن احمد بن رشد القرطبی الاندلسی" ہے، 520 ہجری کو پیدا ہوئے، فلسفہ اور طبی علوم میں شہرت پائی، وہ نہ صرف فلسفی اور طبیب تھے بلکہ قاضی القضاہ اور کمال کے محدث بھی تھے.. نحو اور لغت پر بھی دسترس رکھتے تھے ساتھ ہی متنبی اور حبیب کے شعر کے حافظ بھی تھے، وہ انتہائی با ادب، زبان کے میٹھے، راسخ العقیدہ اور حجت کے قوی شخص تھے، وہ جس مجلس میں بھی شرکت کرتے تھے ان کے ماتھے پر وضو کے پانی کے آثار ہوتے تھے.

ان سے پہلے ان کے والد اور دادا قرطبہ کے قاضی رہ چکے تھے، انہیں قرطبہ سے بہت محب تھی، ابنِ رشد نے عرب عقلیت پر بہت گہرے اثرات چھوڑے ہیں، اور یہ یقیناً ان کی اتاہ محنت کا نتیجہ تھا، انہوں نے اپنی ساری زندگی تلاش اور صفحات سیاہ کرنے میں گزاری، ان کے ہم عصر گواہی دیتے ہیں کہ انہوں نے اپنی زندگی میں سوائے دو راتوں کے کبھی بھی پڑھنا نہیں چھوڑا.. پہلی رات وہ تھی جب ان کے والد کا انتقال ہوا، اور دوسری رات جب ان کی شادی ہوئی.

انہیں شہرت کی کبھی طلب نہیں رہی، وہ علم ومعرفت کے ذریعے کمالِ انسانی پر یقین رکھتے تھے، ان کے ہاں انسان نامی بولنے اور سمجھنے والی مخلوق کی پہچان اس کی ثقافتی اور علمی ما حاصل پر ہے.

طب کی تعلیم انہوں نے ابی جعفر ہارون اور ابی مروان بن جربول الاندلسی سے حاصل کی، معلوم ہوتا ہے کہ اپنے زمانے کے مشہور طبیب ابی مروان بن زہر سے ان کی کافی دوستی تھی، حالانکہ طب کے شعبہ میں وہ بہت ابھرے، مگر ان کی شہرت کی اصل وجہ ان کا فلسفہ اور وہ کردار تھا جس نے نہ صرف عرب عقلیت پر گہرے اثرات مرتب کیے بلکہ لاطینی فکر کو بھی خوب اثر انداز کیا.

وہ اول تو فلسفہ اور شریعت میں موافقت پیدا کرنا چاہتے تھے اور عقیدہ کو متکلمین کے مغالطات اور خاص طور سے امام غزالی (1176-1182) کی "آمیزش" سے پاک کرنا چاہتے تھے، دوم یہ کہ وہ ارسطو کے فلسفہ کو مستقبل میں درپیش آنے والے مسائل سے نمٹنے کے لیے قبل از وقت حل پیش کرنے اور اسے انجان عناصر سے پاک کرکے اس سے آگے بڑھنا چاہتے تھے.

ابن رشد نے اشبیلیہ میں قاضی کا منصب سنبھالا اور خلیفہ الموحدی ابی یعقوب یوسف کے کہنے پر ارسطو کے آثار کی تفسیر لکھنی شروع کی، وہ خلیفہ کی خدمت میں مشہور فلسفی ابن الطفیل کے ذریعے سے آئے تھے، پھر وہ قرطبہ چلے گئے اور قاضی القضاہ کا منصب سنبھالا، اس سے دس سال بعد مراکش میں خلیفہ کے خاص طبیب کی حیثیت سے متعین ہوئے.

مگر سیاست اور نئے خلیفہ ابو یوسف یعقوب المنصور (1184-1198) کی فلسفیوں سے نفرت اور حاسدین کی سازشوں نے خلیفہ کو مجبور کردیا کہ وہ اپنے قاضی القضاہ اور طبیبِ خاص پر کفر کا الزام لگا کر اسے الیسانہ (قرطبہ کے پاس ایک چھوٹا سا شہر جس میں زیادہ تر یہودی رہتے ہیں) ملک بدر کردے، خلیفہ نے صرف اسی پر اکتفا نہیں کیا بلکہ ان کی تمام فلسفیانہ تصنیفات کو آگ لگادی اور طب، فلک اور حساب کے علاوہ فلسفہ سمیت تمام جملہ علوم پر پابندی عائد کردی.

آگ نے حاقدین کے الزامات کی بیچ کہ یہ فلسفی حق وہدایت کے راستہ سے بہک گیا ہے ایک عظیم دماغ کے نچوڑ اور برسا برس کی محنت کو جلاکر خاکستر کردیا.. بعد میں خلیفہ کو اپنی غلطی کا احساس ہوا اور وہ ابی الولید سے راضی ہوگئے اور انہیں اپنے دربار میں پھر سے شامل کرلیا مگر اس وقت تک بہت دیر ہوچکی تھی اور زندگی کے چار دن دونوں ہی کے پورے ہوچکے تھے.. ابن رشد اور خلیفہ المنصور دونوں ہی اسی سال یعنی 1198 عیسوی کو مراکش میں انتقال کرگئے.

ابن رشد کی تصنیفات

ابن رشد کی تصنیفات کو چار زمروں میں تقسیم کیا گیا ہے: فلسفی اور عملی تصنیفات، طبی تصنیفات، فقہی وکلامی تصنیفات، ادبی اور لغوی تصنیفات.

جمال الدین العلوی نے ابن رشد کی 108 تصنیفات شمار کی ہیں جن میں سے ہم تک عربی متن میں 58 تصنیفات پہنچی ہیں، ابن رشد کی اس قدر تصنیفات میں خاص بات یہ ہے کہ انہوں نے ارسطو کے سارے ورثے کی شرح لکھی، ارسطو پر ان کی تشریحات کو تین زمروں میں تقسیم کیا گيا ہے:

مختصرات اور جوامع: یہ ان پر مشتمل ہیں جو انہوں نے ارسطو سے سمجھا مگر شرح متن سے براہ راست نہیں کی گئی.

تلاخیص یا شروحاتِ صغری: ان میں ارسطو پر گفتگو ہے مگر متون کے حوالے نہیں دیے گئے.

شروحاتِ کبری: یہاں ابن رشد قولِ ارسطو کا حوالہ دے کر اپنے انداز میں شرح لکھتے ہیں.

ذیل میں ابن رشد کی کچھ تصنیفات بمع تقریبی عیسوی تاریخ کے درج کی جارہی ہیں:

الکلیات 1162: یہ کتاب اصولِ طب میں ہے.

بدایہ المجتہد ونہایہ المقتصد 1168: یہ کتاب اصولِ فقہ میں ہے.

تلخیص القیاس 1166: چھوٹی شرح.

تلخیص الجدل 1168: چھوٹی شرح.

جوامع الحس والمحسوس 1170.

تلخیص الجمہوریہ 1177: یہ "جمہوریہ افلاطون" کا خلاصہ ہے جس کا عربی متن مفقود ہے مگر اس کا ترجمہ 1999 کو کردیا گیا تھا.

مقالہ فی العلم الالہی 1178: علمِ الہی پر مقالہ.

فصل المقال وتقریر ما بین الشریعہ والحکمہ من الاتصال 1178: یہ کتاب فلسفہ کی شرعیت پر ہے اور انی کی مشہور ترین تصنیف ہے.

الکشف عن مناہج الادلہ فی عقائد الملہ 1179: اس کتاب میں اسلامی عقیدے کی تصحیح کرنے کی کوشش کی گئی ہے.

شرح ارجوزہ ابن سینا فی الطب 1180.

تہافت التہافت 1181: امام غزالی کی کتاب "تہافت الفلاسفہ" پر تنقید، یہ ان کی مشہور ترین کتابوں میں شامل ہے.

شرح البرہان 1183: ارسطو پر ایک بڑی شرح.

شرح السماء والعالم 1188: ارسطو پر ایک بڑی شرح.

شرح کتاب النفس 1190: ارسطو پر ایک بڑی شرح.

شرح ما بعد الطبیعہ 1192-1194: ان کی زرخیز ترین اور مشہور ترین کتابوں میں شامل ہے.

اضافی تصانیف:

تلخیص کتاب المزاج لجالینوس.

کتاب التعرق لجالینوس.

کتاب القوی الطبیعیہ لجالینوس.

کتاب العلل والاعراض لجالینوس.

کتاب الحمیات لجالینوس.

کتاب الاسطقسات لجالینوس.

تلخیص اول کتاب الادویہ المفردہ لجالینوس.

تلخیص النصف الثانی من کتاب حیلہ البرء لجالینوس.

مقالہ فی المزاج.

مقالہ فی نوائب الحمی.

مقالہ فی التریاق.


ابن الرومیہ

ان کا نام "ابو العباس احمد بن محمد بن مفرج بن ابی الخلیل الاموی الاشبیلی الاندلسی" ہے، محدث، حدیث کے مشہور عالم، علمِ نبات اور ادویہ کے معروف سائنسدان تھے، اشبیلیہ میں 561 ہجری کو پیدا ہوئے، حدیث سننے اور مختلف النوع پودوں پر تجربات اور انہیں جمع کرنے کے شوق نے انہیں سفر کرنے پر اکسایا، پورا اندلس گھومنے کے بعد مشرق کی طرف رخ کیا اور 613 ہجری کو مصر پہنچے اور کچھ عرصہ وہیں رہے، پھر دو سال تک شام، عراق، اور حجاز گھومے، اس دوران ان کے پودوں اور حدیث میں خوب اضافہ ہوا، دوبارہ مصر لوٹے، مصر کے شاہ عادل الایوبی نے ان کا اکرام کیا اور ماہانہ تنخواہ مقرر کی اور انہیں ہمیشہ کے لیے مصر میں رہنے کے لیے کہا، مگر انہوں نے اپنے وطن اشبیلیہ جانے کو ترجیح دی اور وفات ربیع الثانی 637 ہجری تک وہیں رہے.

ابن الرومیہ نے علم نبات، ادویہ اور علمِ حدیث پر جلیل القدر تصنیفات چھوڑیں جن میں قابلِ ذکر علمی تصنیفات یہ ہیں: تفسیر الادویہ المفردہ من کتاب دیسقوریدس، ادویہ جالینوس، الرحلہ النباتیہ، المستدرکہ، ترکیب الادویہ اس کے علاوہ اس موضوع پر ان کی بے شمار تفاسیر وتشریحات ہیں اور حروفِ تہجی کے اعتبار سے پودوں کے نام پر ایک کتاب بھی ہے، جبکہ علمِ حدیث میں ان کی کچھ تصنیفات یہ ہیں: المعلم بما زادہ البخاری علی مسلم، نظم الدراری فی ما تفرد بہ مسلم عن البخاری، مختصر الکامل، توہین طرق حدیث الاربعین.


ابن زہر

ابن زہر خاندان طب وادب، شعر وسیاست میں اندلس کے نابغۂ روزگار خاندانوں میں سے ایک ہے، یہ خاندان ابتدا میں جفن شاطبہ کے جنوب مشرقی علاقے میں رہا اور وہاں سے مختلف علاقوں میں پھیل گیا، اس خاندان کے لوگ مختلف ادوار میں طب، فقہ، شعر، ادب، ادارت اور وزارت کے اعلی مراتب پر فائز رہے، ذیل میں ہم اس خاندان کے ان لوگوں کو زیرِ قلم لائیں گے جنہوں نے طب کے شعبہ میں کارہائے نمایاں سر انجام دیا.

عبد اللہ بن زہر

ان کا پورا نام "مروان عبد الملک بن ابی بکر محمد بن زہر الایادی" ہے، اپنے والد کی طرح فقیہ تھے، مگر طب میں شہرت پائی، پانچویں صدی ہجری میں بغداد، مصر اور قیروان میں اطباء کی سربراہی کی، پھر اپنے ملک واپس لوٹ گئے اور امیر مجاہد کے دور میں دانیہ منتقل ہوگئے جہاں امیر مجاہد نے ان کا خوب اکرام کیا اور یہیں سے ان کی شہرت اندلس اور مغرب میں پھیلی، ابن داحیہ "المطرب" اور ابن خلکان "وفیات الاعیان" میں لکھتے ہیں کہ دانیہ میں انہوں نے خوب جاہ وجلال، شہرت وعزت، اور بہرپور دولت کمائی اور وہیں پر ان کا انتقال ہوا، جبکہ ابن ابی اصیبعہ لکھتے ہیں کہ وہ دانیہ چھوڑ کر اشبیلیہ آگئے تھے جہاں ان کا انتقال ہوا.

زہر بن زہر

ان کا نام "ابو العلاء زہر بن ابی مروان عبد الملک" ہے، یہ مندرجہ بالا کے بیٹے ہیں، ابی العلاء زہر کے نام سے معروف ہیں، یورپ سے دریافت ہونے والے بہت سے مختلف الاشکال آثارِ قدیمہ میں لاطینی زبان میں ان کا نام کندہ پایا گیا ہے جس سے اس زمانے میں یورپ کے طبی حلقوں میں ان کی شہرت کا اندازہ لگایا جاسکتا ہے، یہ فن انہوں نے اپنے والد سے سیکھا، ان کی دسترس فلسفہ اور منطق پر بھی تھی، جبکہ ادب اور فنِ حدیث قرطبہ کے شیوخ سے حاصل کیا، طب کی نظری اور عملی تعلیم دی اور بہت سارے تلامذہ ان سے فارغ التحصیل ہوئے، امراض کی درست تشخیص کے حوالے سے مشہور تھے، ان کی اس شہرت کی خبر اشبیلیہ کے امیر المعتمد بن عباد کو ہوئی تو انہوں نے انہیں بلاکر اپنے دربار سے منسلک کرلیا، 484 ہجری کو جب مرابطین نے اشبیلیہ پر حملہ کرکے اس کے امیر کو قید کرلیا تب تک وہ وہیں تھے، پھر سلطان یوسف بن تاشفین المرابطی نے انہیں اپنے دربار سے منسلک کرلیا اور وزارت کے منصب پر فائز کیا، ابن الابار اور ابن دحیہ کے مطابق ان کی وفات 525 ہجری کو کندھے کے درمیان ایک پھوڑے کی وجہ سے ہوئی اور ان کی لاش اشبیلیہ لے جائی گئی، مگر ابن ابی اصیبعہ کہتے ہیں کہ ان کی وفات اشبیلیہ میں ہی ہوئی تھی.

عبد الملک بن ابی العلاء بن زہر

ان کا نام "ابو مروان عبد الملک بن ابی العلاء زہر" ہے، مندرجہ بالا کے بیٹے ہیں اور اس خاندان کے مشہور ترین فرد ہیں، اشبیلیہ میں پیدا ہوئے مگر مترجمین نے ان کے سالِ پیدائش کا ذکر نہیں کیا، ان کا سالِ پیدائش 484 اور 487 ہجری کے درمیان کا کوئی سال ہوسکتا ہے، اندلس میں اپنے زمانے کے مشہور ترین طبیب تھے، طب کی تاریخ ان کے خطرناک تجربات اور طب میں جملہ اضافوں اور دریافتوں کا تذکرہ سنہرے حروف میں کرتی ہے، وہ پہلے (عربی) طبیب تھے جنہوں نے حلق یا شرج سے مصنوعی غذائیت کا طریقہ دریافت کیا.. یہ اور اس قسم کے دوسرے تجربات اور دریافتوں پر بحث انہوں نے اپنی طبی تصنیفات میں بھی کی ہے جن میں قابلِ ذکر: کتاب التیسیر فی المداواہ والتدبیر جو کہ کئی زبانوں میں ترجمہ ہوکر شائع ہوچکی ہے، کتاب الاقتصاد فی اصلاح النفس والاجساد، کتاب الاغذیہ، کتاب الجامع.

ان کے بیٹے ابو بکر بھی طبیب تھے اور ساتھ میں شاعر بھی تھے، اور ایک بیٹی بھی طبیبہ تھیں، 557 ہجری کو وفاتی پائی، حیرت کی بات یہ ہے کہ ان کی وفات بھی اپنے والد کی طرح ایک پھوڑے کی وجہ سے ہوئی تھی.

محمد بن زہر

ان کا نام "ابو بکر محمد بن ابی مروان" ہے، مندرجہ بالا کے بیٹے ہیں، الحفید بن زہر کے نام سے مشہور ہیں، اشبیلیہ میں 507 ہجری کو پیدا ہوئے، عملی طبیب تھے، حسنِ معالجہ اور حسنِ تدبیر میں ان کا کوئی ثانی نہیں تھا، ان کی تصنیفات میں صرف طبِ عیون (آنکھوں کا طب) پر ایک مقالہ مذکور ہے، ابن زہر کے ساتھ ان کی بھانجی بھی ان سے طب کی تعلیم حاصل کرتی تھیں اور فنِ تولید (پیدائش) اور عورتوں کے امراض کی ماہر تھیں.

ابی بکر بن زہر کی شہرت کی وجہ صرف طب کے شعبہ میں ان کے کارہائے نمایاں کی وجہ سے نہ تھی، بلکہ وہ ایک با کمال شاعر بھی تھے، ان کی فقہی، لغوی اور ادبی ثقافت بہت گہری تھی جس پر کسی کو کلام نہیں تھا، ان کی ایک نظم "ایہا الساقی" (اے ساقی) مشرق ومغرب میں بہت مشہور ہے.

شاہ کے دونوں پر بے پناہ اکرام نے وزیر ابی زید عبد الرحمن کو حسد میں مبتلا کردیا اور اس نے ایک سازش کرکے دونوں کو زہر دلوادیا جس سے متاثر ہوکر دونوں ماما بھانجی 595 ہجری کو انتقال کرگئے.

عبد اللہ بن زہر

ان کا نام "محمد عبد اللہ بن ابی بکر" ہے، یہ بھی مندرجہ بالا کے بیٹے ہیں، اشبیلیہ میں 577 ہجری کو پیدا ہوئے، ان کے والد بوڑھے ہوچکے تھے چنانچہ ان کا بہت سخت خیال رکھا اور ان سے فنِ طب اور ادب لیا، جوان ہوتے ہی ان کے والد نے انہیں شاہ منصور الموحدی کی خدمت میں دے دیا، پھر ان کے خلیفہ شاہ محمد الناصر کی خدمت میں رہے اور اپنے مرکز پر فائز رہے، جلد ہی عملی طب کے میدان میں مشہور ہوئے، اپنے والد کی طرح انہیں بھی 602 ہجری کو رباط الفتح سے مراکش جاتے ہوئے راستے میں زہر دے دیا گیا، اس وقت ان کی عمر پچیس سال تھی، ان کے دو بیٹے بھی ہیں پہلے کا نام ابا مروان عبد الملک ہے اور دوسرے کا نام ابا العلاء محمد ہے جو کہ یہ بھی ایک مشہور طبیب گزرے ہیں.


ابن السراج

ان کا نام "محمد بن ابراہیم بن عبد اللہ الانصاری الغرناطی" ہے، ابن السراج کے نام سے جانے جاتے ہیں، طبیب اور علم نبات کے سائنسدان تھے، 654 ہجری کو پیدا ہوئے اور 720 ہجری کو وفات پائی، مریضوں پر ترس ان کی مدد اور ان کا مفت علاج کرنے میں مشہور تھے، حسنِ مجالست اور مزاح میں بھی مشہور تھے، ان کی تصنیفات میں پودوں پر ایک کتاب "النبات" اور "فضائل غرناطہ" ہے.


ابن سعد

ان کا نام "ابو بکر محمد بن سعد بن زکریا بن عبد اللہ بن سعد الاندلسی" ہے، پانچویں صدی ہجری میں اندلس کے شہر دانیہ کے عالم طبیب تھے، ان کی وفات 516 ہجری کے بعد کا کوئی سال بتایا جاتا ہے، ابن الابار نے "التکملہ" میں ان کی ایک تصنیف "التذکرہ" کا تذکرہ کیا ہے جو "التذکرہ السعدیہ" کے نام سے مشہور ہے.


ابن سفر

ان کا نام "الحسن بن سفر" ہے، انجینئر اور ہیئت کے سائنسدان تھے، ابن الجوزی اپنی تاریخ "المنتظم" میں ان کا سالِ وفات 434 ہجری بتاتے ہیں، وہ غالباً اہلِ بغداد میں سے تھے تاہم سائنسی تاریخ میں ان کا کوئی تذکرہ نہیں ہے.


ابن سقلاب

ان کا نام "موفق الدین بن یعقوب بن سقلاب المقدسی المشرقی المکی" ہے، مشرقی قدس کے مشہور طبیب تھے، قدس میں تقریباً 556 ہجری کو پیدا ہوئے، طب کے علاوہ انہوں نے "انطاکی فلسفی" نامی شخص سے حکمت بھی سیکھی، دمشق میں 625 ہجری کو انتقال ہوا.


ابن سمجون

ان کا نام ابو بکر حامد بن سَمِجون یا سَمْجون ہے، اندلس کے چوتھی صدی ہجری کے طبیب ہیں، اندلس میں حکمِ ثانی اور الحاجب المنصور بن ابی عامر کے زمانے میں دواؤں اور فارماسوٹیکل علوم کی ترقی میں ان کا بڑا کردار رہا ہے، ان کی وفات تقریباً 400 ہجری میں ہوئی.


ابن السمح

ان کا نام "ابو القاسم اصبغ بن محمد بن السمح المہدی الغرناطی" ہے، اندلس کے سائنسدانوں میں سے ہیں، ابی القاسم المجریطی کے شاگرد ہیں، بنیادی طور پر ریاضی اور ہیئت کے سائنسدان تھے مکر طب سے بھی شغف رکھتے تھے، صاعد الاندلسی نے "طبقات الامم" میں ان کا تذکرہ کیا ہے، اور صاعد سے نقل کرتے ہوئے ابن ابی اصیبعہ نے "عیون الانباء" میں ان کا تذکرہ کیا ہے، ان کی قابلِ ذکر تصنیفات یہ ہیں:

اقلیدس کی ایک کتاب کی تفسیر میں "المدخل الی الہندسہ".

تجارت پر "ثمار العدد".

کتاب طبیعہ العدد.

کتاب فی صنعہ الاسطرلاب.

کتاب العمل بالاسطرلاب.

زیج علی مذہب السندہند.


ابن سمعون

ان کا نام "ناصر الدین محمد بن احمد بن سمعون" ہے، آٹھویں صدی ہجری کے ریاضی اور فلک کے سائنسدان تھے، 737 ہجری کو وفات پائی، تصنیفات میں "کنز الطلاب فی الاعمال بالاسطرلاب" اور "التحفہ الملکیہ فی الاسئلہ والاجوبہ الفلکیہ" مذکور ہیں.


ابن سیدہ

ان کا نام "ابو الحسن علی" ہے اور "ابن سیدہ" کے نام سے جانے جاتے ہیں، ان کے والد کے نام پر مؤرخوں میں اختلاف پایا جاتا ہے، "الصلہ" میں ابن بشکوال نے ان کے والد کا نام اسماعیل بتایا ہے جبکہ الفتح بن خاقان نے "مطمح الانفس" میں احمد لکھا ہے، یہی بات "الحممیدی" یاقوت کی "معجم الادباء" میں کہتے ہیں، مگر ان کی "ابن سیدہ" کے نام سے کنیت ان کے والد کے نام پر غالب آگئی تاہم کہیں پر بھی ان کی اس کنیت کی وجہ مذکور نہیں ہے.

398 ہجری کو مشرقی اندلس کے شہر مرسیہ میں پیدا ہوئے اور اس شہر سے منسوب بھی ہوئے چنانچہ انہیں "المرسی" بھی کہا جاتا ہے، وہ اندھے تھے اور ان کے والد بھی اندھے تھے، یعنی وہ اندھے ابنِ اندھے تھے، مگر اپنے والد کی طرح نیر القلب تھے جو کہ اپنی معرفت اور سمجھ سے جانے جاتے تھے.

علمِ نحو کے عالم صاعد بن الحسن البغدادی جو کہ اندلس آتے رہتے تھے، اور ابی عمر احمد بن محمد بن عبد اللہ الطلمنکی جو مغربی اندلس کے شہر "طلمنکہ" سے منسوب ہیں سے علم حاصل کیا، پھر مشرق کی طرف گئے اور مکہ ومدینہ کی زیارت کی اور بہت سارے علم کے ساتھ اندلس واپس لوٹے.

ابن سیدہ کو لغت، نحو اور منطق پر کمال حاصل تھا، منطق کا اثر ان کی دونوں کتابوں "المخصص" اور "المحکم" میں واضح نظر آتا ہے، ان کی لغت، نحو، شعر اور منطق پر بہت ساری تصنیفات ہیں جن میں سے کچھ ہی ہم تک پہنچی ہیں جبکہ ان کی کتابوں میں صرف تین کتابیں ہی ہم تک پہنچی ہیں جو کہ یہ ہیں: المخصص، المحکم والمحیط الاعظم، شرح مشکل شعر المتنبی.

ان کی کتاب "المخصص" قابلِ تحسین زرعی تجربات پر مشتمل ہے، اس کتاب کو پڑھ کر ابن سیدہ کی علمیت کا بخوبی اندازہ ہوتا ہے، ان کا تجربات کرنے اور ان سے نتائج اخذ کرنے کا طریقۂ کار حیرت انگیز ہے، اس کتاب میں زمین کی نرمی وسختی، اونچائی، گہرائی، استواء، زمین کی صحت ومرض، زراعت اور ان سے متعلقہ تمام امور تفصیل سے زیرِ بحث لائے گئے ہیں.. کتاب میں ایک باب درختوں پر بھی ہے، جس میں درختوں کے اوصاف، ان کے پتوں پھلوں اور ان کی خامیوں کو تفصیل سے بیان کیا گیا ہے.


ابن سينا

ان کا نام پورا نام "علی الحسین بن عبد اللہ بن الحسن بن علی بن سینا" ہے، "الشیخ الرئیس" ان کا لقب ہے، فلسفی، طبیب اور عالم تھے، اسلام کے عظیم تر مفکرین میں سے تھے، اور مشرق کے مشہور ترین فلاسفروں اور اطباء میں سے تھے، صفر 370 ہجری 980 عیسوی کو فارس کے ایک چھوٹے سے گاؤں "افنشہ" میں پیدا ہوئے، ان کی والدہ اسی گاؤں سے تعلق رکھتی تھیں جبکہ ان کے والد "بلخ" (اب افغانستان) سے آئے تھے، بچپن میں ہی ان کے والدین بخاری (اب ازبکستان) منتقل ہوگئے جہاں ان کے والد کو سلطان نوح بن منصور السامانی کے کچھ مالیاتی امور کی ادارت سونپی گئی، بخاری میں دس سال کی عمر میں قرآن ختم کیا، اور فقہ، ادب، فلسفہ اور طبی علوم کے حصول میں سرگرداں ہوگئے اور ان میں کمال حاصل کیا، کہا جاتا ہے کہ اٹھارہ سال کی عمر میں انہوں نے سلطان نوح بن منصور کے ایک ایسے مرض کا علاج کیا تھا جس سے تمام تر اطباء عاجز آچکے تھے، خوش ہوکر انعام کے طور پر سلطان نے انہیں ایک لائبریری کھول کر دی تھی، بیس سال کی عمر تک وہ بخاری میں رہے، اور پھر خوارزم چلے گئے جہاں وہ کوئی دس سال تک رہے (392-402 ہجری) خوارزم سے جرجان پھر الری اور پھر ہمذان منتقل ہوگئے جہاں نو سال رہنے کے بعد اصفہان میں علاء الدولہ کے دربار سے منسلک ہوگئے، اس طرح گویا انہوں نے اپنی ساری زندگی سفر کرتے گزاری، ان کا انتقال ہمذان میں شعبان 427 ہجری 1037 عیسوی کو ہوا، کہا جاتا ہے کہ اپنی زندگی کے آخری ایام میں وہ "قولنج" کے مرض میں مبتلا ہوگئے تھے، اور جب انہیں اپنا اجل قریب نظر آنے لگا تو انہوں نے غسل کرکے توبہ کی، اپنا مال صدقہ کردیا اور غلاموں کو آزاد کردیا.

ابن سینا نے علم ومعرفت کے بہت سارے زمروں میں بہت ساری تصانیف چھوڑیں ہیں جن میں اہم یہ ہیں:

ادبی علوم: اس میں منطق، لغت اور شعری تصنیفات شامل ہیں.

نظری علوم: اس میں طبیعات، ریاضی، علومِ الہی وکلی شامل ہیں.

عملی علوم: اس میں کتبِ اخلاق، گھر کی تدبیر، شہر کی تدبیر اور تشریع کی تصنیفات شامل ہیں.

ان اصل علوم کے ذیلی علوم پر بھی ان کی تصنیفات ہیں مثال کے طور پر طب علمِ طبیعات کی شاخ ہے اور موسیقی اور علمِ ہیئت علمِ ریاضی کی شاخیں ہیں.

ریاضی کی کتابیں: ابن سینا کی کچھ ریاضیاتی کتابیں یہ ہیں: رسالہ الزاویہ، مختصر اقلیدس، مختصر الارتماطیقی، مختصر علم الہیئہ، مختصر المجسطی، اور "رسالہ فی بیان علہ قیام الارض فی وسط السماء" (مقالہ بعنوان زمین کی آسان کے بیچ قیام کی علت کا بیان) یہ مقالہ قاہرہ میں 1917 میں شائع ہوچکا ہے.

طبیعات اور اس کے ذیلی علوم: رسالہ فی ابطال احکام النجوم (ستاروں کے احکام کی نفی پر مقالہ)، رسالہ فی الاجرام العلویہ (اوپری اجرام پر مقالہ)، اسباب البرق والرعد (برق ورعد کے اسباب)، رسالہ فی الفضاء (خلا پر مقالہ)، رسالہ فی النبات والحیوان (پودوں اور جانوروں پر مقالہ).

طبی کتب: ابن سینا کی سب سے مشہور طبی تصنیف "کتاب القانون" ہے جو نہ صرف کئی زبانوں میں ترجمہ ہوکر شائع ہوچکی ہے بلکہ انیسویں صدی عیسوی کے آخر تک یورپ کی یونیورسٹیوں میں پڑھائی جاتی رہی، ان کی دیگر طبی تصنیفات یہ ہیں: کتاب الادویہ القلبیہ، کتاب دفع المضار الکلیہ عن الابدان الانسانیہ، کتاب القولنج، رسالہ فی سیاسہ البدن وفضائل الشراب، رسالہ فی تشریح الاعضاء، رسالہ فی الفصد، رسالہ فی الاغذیہ والادویہ، ارجوزہ فی التشریح، ارجوزہ المجربات فی الطب، اور کئی زبانوں میں ترجم ہوکر شائع ہونے والی "الالفیہ الطبیہ".

ابن سینا نے موسیقی پر بھی لکھا، ان کی موسیقی پر تصنیفات یہ ہیں: مقالہ جوامع علم الموسیقی، مقالہ الموسیقی، مقالہ فی الموسیقی.


ابن الشاطر

ان کا نام "الحسن بن علی بن ابراہیم بن محمد بن المطعم" ہے، ابن الشاطر کے لقب سے جانے جاتے ہیں، آٹھویں صدی ہجری کے ریاضی دان تھے، دمشق میں 704 ہجری کو پیدا ہوئے اور وہیں پر 777 ہجری کو انتقال کیا، آلاتِ رصد اور علمِ فلک کے سائنسدان تھے.


ابن الصباغ

ان کا نام "ابو منصور شمس الدین المبارک الاوانی" ہے، بغداد کے قریب ایک گاؤں اوانا سے نسبت پر "الاوانی" کہا جاتا ہے تاہم ابن الصباغ کے نام سے مشہور ہیں، ساتویں صدی ہجری کے طبیب تھے، کوئی سو سال کی عمر پائی، مستنصریہ میں اطباء کے سربراہ تھے، 683 ہجری کو انتقال کیا.


ابن صغير

ان کا نام "علاء الدین علی بن نجم الدین عبد الواحد بن شرف الدین بن الصغیر" ہے، آٹھویں صدی ہجری کے مصری طبیب ہیں، مصر کے اطباء کے سربراہ تھے، شاہ ظاہر برقوق کی خدمت میں حلب چلے گئے اور وہیں پر 796 ہجری کو وفات پائی اور وہیں دفن ہوئے.


ابن الصفار

ان کا نام "ابو القاسم احمد بن عبد اللہ بن عمر القرطبی" ہے، پانچویں صدی ہجری میں اندلس کے ایک ریاضی دان تھے، ابی القاسم المجریطی کے شاگردوں میں سے ہیں، ابن صاعد الاندلسی "طبقات الامم" میں ان کے بارے میں لکھتے ہیں: "وہ علمِ اعداد، ہندسہ، اور نجوم کے محقق تھے، قرطبہ میں ان علوم کی تعلیم دیتے تھے، ان کے ہاتھوں بہت سے مشہور علماء فارغ التحصیل ہوئے"، ان کی تصنیفات میں "زیج مختصر علی مذہب السندہند" اور "کتاب فی العمل بالاسطرلاب" قابلِ ذکر ہیں، فتنہ کے نتیجے میں قرطبہ سے نکلے اور دانیہ منتقل ہوگئے اور وہیں پر کوئی 426 ہجری کو وفات پائی.


ابن الصلاح

ان کا نام "ابو الفتوح نجم الدین احمد بن محمد" ہے، ابن الصلاح کے نام سے مشہور ہیں، ابن ابی اصیبعہ "عیون الانباء" میں ان کے بارے میں لکھتے ہیں: "وعجمی تھے اور ہمذان میں پیدا ہوئے تھے، بغداد میں رہے اور پھر دمشق منتقل ہوگئے اور وہیں پر 548 ہجری کو وفات پائی"، ابن ابی اصیبعہ یہ بھی کہتے ہین کہ وہ حکمی اور طبی علوم کے ماہر تھے اور ان کی تصنیفات میں "مقالہ فی الشکل الرابع من اشکال القیاس الحملی" اور "الفوز الاصغر فی الحکمہ" قابلِ ذکر ہیں. لیڈن یونیورسٹی میں ابن الصلاح کے پانچ مخطوط صفحات محفوظ ہیں جن میں ہندسی امور کو زیرِ بحث لایا گیا ہے.


ابن الصوری

ان کا نام "رشید الدین بن ابی الفضل بن علی الصوری" ہے، لبنان کے ساحلی شہر صور کی نسبت سے "ابن الصوری" کہلاتے ہیں، طبیب اور عالمِ نبات تھے، صور میں 573 ہجری کو پیدا ہوئے، قدس گئے اور وہاں شاہ عادل الایوبی سے ملے جو انہیں اپنے ساتھ مصر لے گئے اور اپنے دربار سے منسلک کرلیا، شاہ عادل کے بعد ان کے بیٹے شاہ معظم سے منسلک رہے، پھر شاہ ناصر سے بھی منسلک رہے جس نے انہیں اطباء کا سربراہ مقرر کیا، اور جب شاہ ناصر کرک کی طرف گئے تو ابن الصوری دمشق چلے گئے جہاں ان کی وفات 639 ہجری کو ہوئی، ابن ابی اصیبعہ کہتے ہیں کہ انہیں پودوں اور مختلف قسم کی جڑی بوٹیوں کی تلاش کا جنون کی حد تک شوق تھا، وہ پودوں کے بیان میں گہرائی تک جانے کے قائل تھے، تصنیفات میں "الادویہ المفردہ" اور "التاج" قابلِ ذکر ہیں.


ابن عراق

ان کا نام "ابو نصر منصور بن علی بن عراق" ہے، خوارزم کے ریاضی اور فلکیات دان ہیں، ابی الریحان البیرونی کے استاد تھے، ان کی زندگی کے بارے میں ہمیں صرف اتنا معلوم ہے کہ 408 ہجری کو جب البیرونی غزنہ گئے تو یہ ان کے ساتھ تھے، اس کے علاوہ کوئی چند خطوط کے بارے میں معلوم ہے جو انہوں نے البیرونی کو لکھے تھے، ان کی وفات اندازاً 425 ہجری کو ہوئی، ان کے آثار میں "رسالہ فی اصلاح شکر من کتاب منلاوس فی الکریات" ہے جسے "کراوس" نے برلن میں 1936 کو شائع کرایا، ان کی دیگر تصنیفات میں "المجسطی الشاہی" اور "الدوائر التی تحد الساعات الزمانیہ" ہیں.


ابن العطار

ان کا نام "ابو الخیر ابن ابی البقاء النیلی" ہے، ابن العطار کے نام سے معروف ہیں، ساتویں صدی ہجری کے طبیب گزرے ہیں، علاج کے ماہر تھے، چنانچہ بغداد آکر دار الخلافہ سے قریب ہوئے، ابن العبری نے "مختصر تاریخ الدول" میں ان کا تذکرہ کرتے ہوئے لکھا ہے کہ انہوں نے بہت طویل عمر پائی تھی اور بہت مال حاصل کیا تھا، ابن العطار کی وفات 608 ہجری میں ہوئی.


ابن العوام

ان کا نام "ابو زکریا یحیی بن محمد بن احمد بن العوام الاشبیلی الاندلسی" ہے، زراعت اور علمِ نبات کے عالم تھے، ان کے بارے میں ہمیں صرف اتنا معلوم ہے کہ وہ چھٹی صدی ہجری میں اشبیلیہ میں رہتے تھے، انہوں نے اپنے زمانے میں رائج تمام علوم پڑھے جیسے نبات، جانور، طب، فلک، اور قدیم زرعی علوم، اندلس کی زراعت پر ایک مشہور اور بیش قیمت کتاب تصنیف کی جس کا نام "کتاب الفلاحہ" ہے جو کئی زبانوں میں ترجمہ ہوکر شائع ہوچکی ہے.


ابن القس

ان کا نام مسعود البغدادی ہے، ابن القس کے نام سے مشہور ہیں، بغداد میں عباسی دور حکومت کے آخری زمانے کے طبیب تھے، ابن العبری نے ان کا تذکرہ کیا ہے مگر ان کے حوالے سے کوئی تاریخ نہیں لکھی، مگر ابن العبری نے انہیں "اس زمانے کے مشہور اطباء" میں شمار کیا ہے گویا ابن العبری کا زمانہ یعنی ساتویں صدی ہجری، ابن العبری کہتے ہیں کہ وہ بہت سمجھدار طبیب تھے، خلیفہ المعتصم کی خدمت کی اور ان کے بیوی بچوں اور خواص کا معالجہ کیا، اور جب بغداد مغلوں کے ہاتھوں لگا تو لوگوں سے منقطع ہوکر خود کو گھر پر قید کرلیا اور اسی حال میں انتقال کر گئے.


ابن القف

ان کا نام "ابو الفرج امین الدولہ بن یعقوب" ہے، ابن القف کے نام سے مشہور ہیں، کرک کے عالم فلسفی اور طبیب تھے، 630 ہجری کو پیدا ہوئے، اور دمشق میں 685 ہجری کو وفات پائی، ابن ابی اصیبعہ نے ان کی بہت تعریف کی ہے، ان کی تصنیفات میں بقراط پر "کتاب الاصول فی شرح الفصول" ہے اس کتاب کا قدیم خطی نسخہ لندن، الجزائر، قاہرہ، اسکندریہ، تونس، اور المکتبہ الشرقیہ بیروت کی لائبریریوں میں موجود ہے، یہ کتاب مصر کے ڈاکٹر بشارہ زلزل نے اسکندریہ میں 1902 عیسوی کو شائع کرائی تھی، اس کے علاوہ طب میں "کتاب الشافی" اور "کتاب العمدہ فی صناعہ الجراح" قابلِ ذکر ہیں، آخری کتاب حیدرآباد میں 1356 ہجری کو شائع ہوئی تھی.


ابن كشكاريا

ان کا نام "یحیی بن کشکاریا" ہے، چوتھی صدی ہجری کے طبیب اور عالم ہیں، سنان بن ثابت کے نمایاں شاگردوں میں سے تھے، ابن ابی اصیبعہ نے طب میں ان کی شہرت کا تذکرہ کیا ہے، سیف الدولہ بن حمدان کے دربار سے منسلک تھے، اور جب عضد الدولہ نے ان کے نام سے منسوب بیمارستان بنایا تو انہیں وہاں مقرر کیا اور ان کا خوب اکرام کیا.


ابن اللجائی

ان کا نام "ابو زید عبد الرحمن بن ابی الربیع اللجائی الفاسی" ہے، ریاضی اور فلک کے سائنسدان تھے، ابی قنفذ کہتے ہیں: "لجائی اپنے فنون میں یکتا تھے، انہوں نے دیوار سے چپکا ہوا ایک اسطرلاب بنایا تھا جو پانی سے چلتا تھا، دیکھنے والا جب اسے دیکھتا تھا تو اسے سورج کی اونچائی، دن کا گزرا وقت، اور رات کو ستاروں کی اونچائی معلوم ہوجاتی تھی.." ان کی وفات 773 ہجری میں ہوئی.


ابن ماسویہ

ان کا نام "زکریا یحیی بن ماسویہ الخوزی" ہے، طبیب تھے، باپ کی طرف سے سریانی اور ماں کی طرف سے صقلبی تھے، سامراء میں جمادی الآخر 243 ہجری کو وفات پائی، اور ورثے میں کوئی چالیس کے قریب کتب اور مقالے چھوڑے.

ابن ماسویہ کے معروف کتب یہ ہیں: النوادر الطبیہ، کتاب الازمنہ، کتاب الحمیات، یہ تمام کتابیں کئی زبانوں میں ترجمہ ہوکر کئی بار شائع ہوچکی ہیں.

ان کی غیر شائع شدہ کچھ تصنیفات یہ ہیں: طبقات الاطباء، کتاب الکامل، الادویہ المسہلہ، کتاب دفع مضار الاغذیہ، علاج الصداع، الصوت والبحہ، الفصد والحجامہ، کتاب الفولنج، معرفہ العین وطبقاتھا، کتاب البرہان، کتاب الاشربہ، کتاب الجنین، کتاب المعدہ، کتاب الجذام، کتاب السموم وعلاجہا، کتاب المالیخولیا، کتاب التشریح.

ابن ماسویہ کی طبی تصنیفات کی یہ طویل فہرست عباسی دورِ حکومت کے ابتدائی زمانے میں ان کے ایک بہت بڑے کردار کی عکاسی کرتی ہے، طبی سائنس کی ترقی میں اب ماسویہ کا بہت بڑا کردار ہے، انہوں نے طبی سائنس کو یکمشت کئی قدم آگے کی طرف دھکیل دیا، طلباء کی ایک کثیر تعداد ان کے حلقۂ درس سے فارغ التحصیل ہوئی اور عرب کے بڑے بڑے اطباء کہلائے.


ابن المجدی

ان کا نام "ابو العباس شہاب الدین احمد بن رجب بن طنبغا" ہے، ابن المجدی کہلاتے ہیں، ریاضی اور فلک کے سائنسدان تھے، قاہرہ میں 760 ہجری کو پیدا ہوئے اور وہیں پر 10 ذی القعدہ 850 ہجری کو وفات پائی، سخاوی کہتے ہیں: "حساب، ہندسہ، ہیئت، فرائض، اور علمِ وقت میں ان کا کوئی مقابل نہیں تھا"، سیوطی کہتے ہیں: "وہ فقہ، نحو، فرائض، حساب، ہیئت، اور ہندسہ کے ماہر تھے" ان کی بہت ساری تصنیفات میں ہم تک صرف چند ہی پہنچی ہیں جو قاہرہ لیڈن اور اکسفرڈ کی لائبیریوں میں موجود ہیں جن میں قابلِ ذکر: الیتیم فی صناعہ التقویم، ہیئت میں "ارشاد الحائر الی تخطیط فضل الدوائر"، تعدیل القمر، تعدیل زحل.


ابن المجوسی

ان کا نام "علی بن العباس المجوسی" ہے، عباسی دورِ حکومت کے وسطی زمانے کے طبیب تھے، فارسی الاصل تھے، اہواز سے تعلق رکھتے تھے، علمِ طب علی ابی ماہر موسی بن سیار سے لیا، عضد الدولہ بن بویہ سے منسلک ہوئے اور ان کے لیے طب میں مشہور ایک کتاب تصنیف کی جس کا نام ہے "کامل الصناعہ الطبیہ الضروریہ" یہ کتاب "الکتاب الملکی" (شاہی کتاب) کے نام سے مشہور ہے، اس کتاب میں کل بیس مقالے ہیں اور یہ ابھی تک مخطوطہ کی شکل میں موجود ہے، ابن ابی اصیبعہ کہتے ہیں: "یہ ایک جلیل القدر کتاب ہے جس میں صنعتِ طب کی علمی اور عملی جزئیات موجود ہیں" اور قفطی کہتے ہیں: "ان کے زمانے میں لوگ ان کی طرف مائل ہوئے اور ان کے درس سے منسلک ہوگئے حتی کہ ابن سینا کی کتاب منظر عام پر آئی اور لوگ اس کی طرف مائل ہوگئے" ابن المجوسی کی وفات کوئی 400 ہجری کو ہوئی.


ابن مسعود

ان کا نام "جمشید بن محمود بن مسعود" ہے، غیاث الدین ان کا لقب ہے، آٹھوی صدی ہجری کے دوسرے حصہ میں کاشان میں پیدا ہوئے چنانچہ اس نسبت سے کاشانی یا کاشی کے نام سے بھی جانے جاتے ہیں، "اولغ بک" کی دعوت پر سمرقند چلے گئے اور وہیں پر علومِ حساب، فلک اور طبیعات میں ابھر کر سامنے آئے اور سمرقند میں ہی اپنی زیادہ تر تصانیف لکھیں، ابن مسعود کی وفات نویں صدی ہجری کے اوائل میں ہوئی، بہت ساری تصنیفات چھوڑیں جن میں کچھ قابلِ ذکر یہ ہیں: کتاب زیج الخاقانی فی تکمیل الایلخانی، علمِ فلک پر "نزہہ الحدائق"، الرسالہ المحیطیہ، مثلثات میں "رسالہ الجیب والوتر"، "مفتاح الحساب" جس میں اعشاری کسور کا استعمال اور صفر کے فائدے بیان کئے گئے ہیں.


ابن المقشر

ان کا نام "ابو الفتح منصور بن المقشر" ہے، فاطمی دورِ حکومت میں مصر کے مشہور اطباء میں سے تھے، ابن العبری کہتے ہیں: "اصحابِ قصر (محلات، یعنی امیر لوگ) والوں کے ہاں ان کی بڑی منزلت تھی، خاص طور سے العزیز کے دنوں میں، وہ ابن العزیز الحاکم کی خدمت میں رہے اور ان سے اکرام پایا، اور جب ابن المقشر بیمار ہوئے تو الحاکم نے خود ان کی عیادت کی، ان کی وفات 392 ہجری کو ہوئی".


ابن ملكا

ان کا نام "ابو البرکات اوحد الزمان ہبہ اللہ بن علی بن ملکا یا ملکان" ہے، عراق میں ایک شہر کی نسبت سے انہیں ملکا یا ملکان کہا جاتا ہے، عراق ہی میں پیدا ہوئے، چھٹی صدی ہجری میں عراقی یہودیوں کے مشہور طبیب اور عالم تھے، اپنی زندگی کے آخری ایام میں اسلام قبول کر لیا تھا، ان کی وفات کوئی 547 ہجری کو ہوئی، ان کی تصنیفات میں "کتاب العبر" جو شائع بھی ہوچکی ہے، اس کتاب کے تین حصے ہیں: منطق، طبیعات، اور حکمتِ الہی، اس کے علاوہ "مقالہ فی سبب ظہور الکواکب لیلاً واختفائہا نہاراً"، اختصار التشریح، کتاب الاقراباذین، رسالہ فی العقل وماہیتہ.


ابن مندویہ

ابن مندویہ کے نام سے دو سائنسدان گزرے ہیں جو کہ یہ ہیں:

علی بن مندویہ

یہ اصفہان کے طبیب تھے، جب ان کی شہرت بغداد پہنچی تو عضد الدولہ بن بویہ نے انہیں بلاکر بغداد میں اپنے مشہور بیمارستان "بیمارستانِ عضدی" سے منسلک کرلیا، ان کی وفات کوئی 370 ہجری کو ہوئی.

ابو علی احمد بن عبد الرحمن بن مندویہ

طب میں کافی تصنیفات چھوڑی ہیں جن میں بعض کا تذکرہ ابن ابی اصیبعہ نے کیا ہے جو کہ یہ ہیں: المدخل فی الطب، الجامع المختصر فی علم الطب، "المغیث فی الطب" جو "القانون الصغیر" کے نام سے بھی مشہور ہے، الاطعمہ والاشربہ، ان کی وفات 410 ہجری کو ہوئی.


ابن مہند

ان کا نام "ابو المطرف عبد الرحمن بن محمد بن عبد الکبیر بن مہند اللخمی" ہے، طبیب، ادویہ ساز اور زراعت کے عالم تھے، اندلس کے شہر طلیطلہ سے تعلق رکھتے تھے، 389 ہجری کو پیدا ہوئے، قرطبہ میں تعلیم حاصل کی، ابن الآبار تذکرہ کرتے ہیں کہ انہیں طلیطلہ میں المامون بن ذی النون کے باغ کی باغبانی سونپی گئی اور یہ باغ بہت مشہور ہوا، بہت ساری تصنیفات چھوڑیں جن میں "الادویہ المفردہ" قابلِ ذکر ہے، ان کی وفات 467 ہجری کو ہوئی.


ابن النفيس

ان کا نام "الحسن علاء الدین علی بن ابی الحزم" ہے، ابن النفیس یا کبھی کبھی قرش جو ماورائے نہر کا ایک شہر ہے کی نسبت سے قرشی کے نام سے جانے جاتے تھے، طبیب اور فلسفی تھے، دمشق میں 607 ہجری کو پیدا ہوئے، اور قاہرہ میں 687 ہجری کو وفات پائی.

دمشق میں طب کے مشہور علماء سے طب کی تعلیم حاصل کی خاص طور سے مہذب الدین دخوار سے، پھر مصر چلے گئے اور مستشفی الناصری (الناصری ہسپتال) میں خدمات انجام دیں اور پھر المستشفی المنصوری میں جسے سلطان قلاوون نے تعمیر کرایا تھا، اس ہسپتال کے سربراہ اور سلطان بیبرس کے طبیبِ خاص مقرر ہوئے، وہ سلطان کے گھر میں امراء اور اکابرین طب کی مجلس میں شرکت کیا کرتے تھے.

ان کی وصف میں کہا گیا ہے کہ وہ طویل القامت شیخ تھے، ڈھیلے گال اور دبلے تھے، صاحبِ مروت تھے، انہوں نے قاہرہ میں ایک گھر بنوایا تھا جس کے ایوانوں تک انہوں نے رخام لگوائی تھی، وہ چونکہ شادی شدہ نہیں تھے چنانچہ انہوں نے اپنا گھر، مال اور تمام کتب بیمارستانِ منصوری کے لیے وقف کردی تھیں.

وہ مشہور طبی مؤرخ اور "عیون الانباء فی طبقات الاطباء" کے مصنف ابن ابی اصیبعہ کے ہم عصر تھے، دونوں نے ایک ساتھ ہی ابن دخوار سے طب کی تعلیم حاصل کی تھی اور کئی سالوں تک مستشفی الناصری میں ایک ساتھ کام کرتے رہے، مگر ابن ابی اصیبعہ نے اپنی کتاب "عیون الانباء فی طبقات الاطباء" میں ابن النفیس کا تذکرہ نہیں کیا، کہا جاتا ہے کہ اس تجاہلِ عارفانہ کی وجہ ان دونوں کا آپس میں کسی بات پر اختلاف تھا، مگر پھر بھی ابن النفیس بہت ساری تاریخی کتب اور تراجم میں مذکور ہیں جن میں قابلِ ذکر عماد الحنبلی کی "شذرات الذہب" اور امام سیوطی کی "حسن المحاضرہ" ہے، اس کے علاوہ مستشرقین کی ایک بہت بڑی تعداد نے ان کے بارے میں لکھا ہے جن میں بروکلمن، مایرہاف اور جارج سارٹن شامل ہیں.

ابن النفیس کی شہرت صرف طب تک محدود نہ تھی، بلکہ وہ لغت، فلسفہ، فقہ اور حدیث کے اپنے زمانے کے بڑے علماء میں شمار کیے جاتے تھے، ان کی تصنیفات میں غیر طبی موضوعات پر بھی بہت ساری کتب ہیں جن میں کچھ قابلِ ذکر یہ ہیں: الرسالہ الکاملیہ فی السیرہ النبویہ اور فاضل بن ناطق.

طب میں وہ اپنے زمانے کے مشہور اطباء میں سمجھے جاتے تھے، اس حوالے سے ان کی بہت ساری تصنیفات ہیں، ان کی طبی تصنیفات میں جرات اور آزادیء اظہارِ رائے کا بھرپور مظاہرہ ملتا ہے جو ان کے زمانے کے علماء میں بالکل مفقود ہے، وہ اپنے زمانے کے علماء کے برعکس ابن سینا اور جالینوس کے بر خلاف جاتے ہوئے ان پر کھلی تنقید کرتے نظر آتے ہیں، ان کی اہم تصنیفات یہ ہیں:

آنکھوں کے طب میں "المذہب فی الکحالہ".

المختار فی الاغذیہ.

شرح فصول ابقراط.

شرح تقدمہ المعرفہ.

شرح مسائل حنین بن اسحق.

شرح الہدایہ.

ابن سینا کی کتاب القانون کا اختصار "الموجز فی الطب".

شرح قانون ابن سینا.

بغیہ الفطن من علم البدن.

"شرح تشریح القانون" اس کتاب سے پتہ چلتا ہے کہ ابن النفیس فیزیالوجی کی ایک اہم دریافت پر اپنے ہم عصر اور آج کے تمام اطباء پر سبقت لے گئے، انہوں نے آج کی جدید سائنس سے کئ سو سال پہلے n Lung Circulation تفصیل سے بیان کی تھی.


ابن الہائم

ان کا نام "ابو العباس شہاب الدین احمد بن عماد الدین بن علی" ہے، ابن الہائم کے نام سے پہچانے جاتے ہیں، مصر میں 753 ہجری کو پیدا ہوئے اور وہیں پر 815 ہجری کو وفات پائی، ریاضی دان اور فقیہ تھے، قیمتی تصنیفات چھوڑیں جن میں قابلِ ذکر تصنیفات یہ ہیں: رسالہ اللمع فی الحساب، کتاب حاو فی الحساب، کتاب المعونہ فی الحساب الہوائی، حساب میں "مرشد الطالب الی اسنی المطالب"، "کتاب المقنع" یہ ایک قصیدہ ہے جس کے 59 شعری قطعات میں جبر بیان کیا گیا ہے.


ابن الہیثم

ان کا نام "ابو علی الحسن بن الہیثم" ہے، ابن الہیثم کے نام سے مشہور ہیں، ان کی پیدائش عراق کے شہر بصرہ میں غالباً 354 ہجری اور وفات 430 ہجری کو ہوئی، وہ مصر چلے گئے تھے اور اپنی وفات تک وہیں رہے، قفطی کی "اخبار الحکماء" میں ابن الہیثم کی زبانی یہ الفاظ نقل کیے گئے ہیں:

"لو کنت بمصر لعملت بنیلھا عملاً یحصل النفع فی کل حالہ من حالاتہ من زیادہ ونقصان"

ترجمہ: "اگر میں مصر میں ہوتا تو اس کی نیل کے ساتھ وہ عمل کرتا کہ اس کے زیادہ اور نقصان کے تمام حالات میں نفع ہی ہوتا"

ان کے کہنے کا مقصد یہ تھا کہ وہ نیل کے پانی کو آبپاشی کے لیے سال کے بارہ مہینے دستیاب کر سکتے تھے، ان کا یہ قول مصر کے حاکم الحاکم بامر اللہ الفاطمی کو پہنچا تو انہوں خفیہ طور پر کچھ مال بھیج کر انہیں مصر آنے کی دعوت دی جو انہوں نے قبول کرلی اور مصر کی طرف نکل کھڑے ہوئے جہاں الحاکم بامر اللہ نے انہیں اپنی کہی گئی بات پر عمل درآمد کرنے کو کہا، ابن الہیثم نے نیل کے طول وعرض کا سروے شروع کیا اور جب اسوان تک پہنچے جہاں اس وقت "السد العالی" (السد العالی ڈیم) قائم ہے اور اس کا بھرپور جائزہ لینے کے بعد انہیں اندازہ ہوا کہ ان کے زمانے کے امکانات کے حساب سے یہ کام نا ممکن ہے اور انہوں نے جلد بازی میں ایک ایسا دعوی کردیا جسے وہ پورا نہیں کرسکتے تھے، چنانچہ الحاکم بامر اللہ کے پاس جاکر معذرت کر لی جسے الحاکم بامر اللہ نے قبول کرکے انہیں کوئی منصب عطا کردیا، مگر ابن الہیثم نے الحاکم بامر اللہ کی ان سے رضا مندی کو ایک ظاہری رضا مندی سمجھی اور انہیں یہ ڈر لاحق ہوگیا کہ کہیں یہ الحاکم بامر اللہ کی کوئی چال نہ ہو، چنانچہ انہوں نے پاگل پن کا مظاہرہ شروع کردیا اور الحاکم بامر اللہ کی موت تک یہ مظاہرہ جاری رکھا اور اس کے بعد اس سے باز آگئے اور اپنے گھر سے نکل کر جامعہ ازہر کے پاس ایک کمرے میں رہائش اختیار کر لی اور اپنی باقی زندگی کو تحقیق وتصنیف کے لیے وقف کردیا.

ابن ابی اصیبعہ "عیون الانباء فی طبقات الاطباء" میں کہتے ہیں: "ابن الہیثم فاضل النفس، سمجھدار اور علوم کے فن کار تھے، ریاضی میں ان کے زمانے کا کوئی بھی سائنسدان ان کے قریب بھی نہیں پھٹک سکتا تھا، وہ ہمیشہ کام میں لگے رہتے تھے، وہ نہ صرف کثیر التصنیف تھے بلکہ زاہد بھی تھے".

جیسا کہ ابن ابی اصیبعہ نے کہا وہ واقعی کثیر التصنیف تھے، سائنس کے مختلف شعبوں میں ان کی 237 تصنیفات شمار کی گئی ہیں جن میں کچھ یہ ہیں:

کتاب المناظر.

کتاب الجامع فی اصول الحساب.

کتاب فی حساب المعاملات.

کتاب شرح اصول اقلیدس فی الہندسہ والعدد.

کتب فی تحلیل المسائل الہندسیہ.

کتاب فی الاشکال الہلالیہ.

مقالہ فی التحلیل والترکیب.

مقالہ فی برکار الدوائر والعظام.

مقالہ فی خواص المثلث من جہہ العمود.

مقالہ فی الضوء.

مقالہ فی المرایا المحرقہ بالقطوع.

مقالہ فی المرایا المحرقہ بالدوائر.

مقالہ فی الکرہ المحرقہ.

کقالہ فی کیفیہ الظلال.

مقالہ فی الحساب الہندی.

مسألہ فی الحساب.

مسألہ فی الکرہ.

کتاب فی الہالہ وقوس قزح.

کتاب صورہ الکسوف.

اختلاف مناظر القمر.

رؤیہ الکواکب ومنظر القمر.

سمت القبلہ بالحساب.

ارتفاعات الکواکب.

کتاب فی ہیئہ العالم.

بعض محققین کا خیال ہے کہ ابن الہیثم نے طب، فلسفہ اور الہیات پر بھی تصانیف چھوڑی ہیں.

ان کی کتاب "کتاب المناظر" بصریات کی دنیا میں ایک کلیدی حیثیت رکھتی ہے، کیونکہ ابن الہیثم نے بطلیموس کے نظریات قبول نہیں کیے، بلکہ انہوں نے بطلیموس کے روشنی کے حوالے سے بہت سارے نظریات کی مخالفت کی اور انہیں رد کردیا، ان کی روشنی کے حوالے سے دریافتیں جدید سائنس کی بنیاد بنیں، مثال کے طور پر بطلیموس کا نظریہ تھا کہ دیکھنا تب ہی ممکن ہوتا ہے جب شعاع آنکھ سے کسی جسم سے ٹکراتی ہے، بعد کے سائنسدانوں نے اس نظریہ کو من وعن قبول کیا، مگر ابن الہیثم نے کتاب المناظر میں اس نظریہ دھجیاں بکھیر دیں.. انہوں نے ثابت کیا کہ معاملہ اس کے بالکل بر عکس ہے اور شعاع آنکھ سے نہیں بلکہ کسی جسم سے دیکھنے والے کی آنکھ سے ٹکراتی ہے.

ابن الہیثم نے روشنی کا انعکاس اور روشنی کا انعطاف یعنی مڑنا دریافت کیا، انہوں نے نظر کی خامیوں کو دور کرنے کے لیے عدسوں کا استعمال کیا.. ان کی سب سے اہم دریافتوں میں آنکھ کی مکمل تشریح بھی ہے.. انہوں نے آنکھ کے ہر حصہ کے کام کو پوری تفصیل کے ساتھ بیان کیا ہے جس میں آج کی جدید سائنس بھی رتی برابر تبدیلی نہیں کرسکی.

ابن الہیثم نے آنکھ کا ایک دھوکا یا وہم بھی دریافت کیا جس میں مخصوص حالات میں نزدیک کی چیز دور اور دور کی چیز نزدیک نظر آتی ہے.


ابن وحشیہ

ان کا نام "ابو بکر احمد بن علی" ہے اور ابن وحشیہ کے نام سے مشہور ہیں، جیسا کہ "الفہرست" میں مذکور ہے، وہ تیسری صدی ہجری کے سائنسدان تھے، جادو اور طلسمات میں ان کی تصنیفات بہت مشہور ہیں جن میں "کتاب طرد الشیاطین"، کتاب السحر الکبیر، کتاب السحر الصغیر قابلِ ذکر ہیں، ان کیمیا پر بھی کچھ تصنیفات ہیں جو کہ یہ ہیں: کتاب الاصول الکبیر، کتاب الاصول الصغیر، کتاب شوق المستہام فی معرفہ رموز الاقلام.

ابن وحشیہ کی زراعت پر "الفلاحہ النبطیہ" قدیم زرعی تصنیفات میں قابلِ قدر مقام رکھتی ہے، اس کتاب میں انہوں نے یہ ثابت کرنے کی کوشش کی ہے کہ ان کے نبطی اسلاف بہت عظیم علم کے مالک تھے، کہا جاتا ہے کہ یہ کتاب قدیم بابلی کتب سے منقول ہے، اس کتاب کی تصنیف کا زمانہ کوئی 291 ہجری کا بتایا جاتا ہے، اس کتاب کا تذکرہ یہودی فلاسفر "ابن میمون" نے اپنی کتاب "مورہ نبوشیم" میں وثنیوں کے عقائد کے باب میں کیا ہے جہاں انہوں نے ستاروں کی عبادت اور زراعت کے تعلق پر بحث کی ہے، "الفلاحہ النبطیہ" میں صرف زرعی قواعد ہی بیان نہیں کیے گئے بلکہ اس سے بڑھ کر وہمی اور خرافی اعتقادات اور انباط اور ان کے پڑوسیوں کے درمیاں قائم ازمنۂ قدیم سے چلتی ہوئی روایات پر ہے.


ابن يونس

ان کا نام "ابو الحسن علی بن ابی سعید عبد الرحمن بن احمد بن یونس المصری" ہے، البتانی اور ابی الوفاء البوزجانی کے بعد سب سے زیادہ شہرت پانے والے ریاضی اور فلکیات دان ہیں، مستشرق سارٹن انہیں چوتھی صدی ہجری کے سب سے بڑے سائنسدانوں میں شمار کرتے ہیں، وہ شاید مصر کے سب سے بڑے فلکیات دان تھے، مصر میں پیدا ہوئے اور وہیں پر شوال 399 ہجری کو وفات پائی.

ابن یونس کا خاندان ایک مشہور علمی گھرانہ ہے، ان کے والد سعید مصر کے محدث، مؤرخ اور مشہور عالم تھے، ان کے بڑے دادا یونس امام شافعی کے دوست اور علمِ نجوم کے ماہر تھے.

"الزیج الحاکمی" کے نام سے ایک زیچ بنایا اور کافی تصنیفات چھوڑیں جن میں قابلِ ذکر تصنیفات یہ ہیں: غایہ الانتفاع فی معرفہ الدوائر والسمت من قبل الارتفاع، التعدیل المحکم، جداول السمت، جداول فی الشمس والقمر، ابن یونس نے ہی یحیی بن ابی منصور کا زیچ درست کیا تھا، وہ مثلثات کے ماہر تھے اور کروی مثلثات کے بہت مشکل مسائل حل کیے اور اقواس کا حساب دریافت کیا، آخر میں بتاتے چلیں کہ انہوں نے ہی گھڑی کا pendulum ایجاد کیا تھا نا کہ گیلیلیو نے جیسا کہ عام طور پر سمجھا جاتا ہے.


ابو بکر بن ابی عیسی

ان کا نام "احمد بن عمر بن ابی عیسی الانصاری" ہے، ریاضی دان اور اندلس کے چوتھی صدی ہجری کے سائنسدان تھے، ابن صاعدہ نے "طبقات الامم" میں ان کا تذکرہ کرتے ہوئے لکھا ہے: "وہ عدد، ہندسہ، اور علمِ نجوم کے متقدمین میں سے تھے، اور حکم کے زمانے میں اس کی تعلیم دیا کرتے تھے".


ابو جعفر الخازن

ان کا نام "ابو جعفر محمد بن الحسین الخازن الخراسانی" ہے، چوتھی صدی ہجری کے ریاضی اور فلکیات دان تھے، ان کے بارے میں ہم صرف اتنا جانتے ہیں کہ انہوں نے رکن الدولہ البویہی کے وزیر ابن العمید کی خدمت کی، ان کی تصنیفات یہ ہیں: کتاب زیج الصفائح، کتاب المسائل العددیہ، کہا جاتا ہے کہ وہ پہلے سائنسدان تھے جنہوں نے تکعبی کلیوں کا قطوع مخروط سے ہندسی حل دریافت کیا تھا، انہوں نے ہمہ قسم کے مثلثات پر بھی تجربات کیے.


ابو الحسن بن العطار

ان کا نام "ابو الحسن علاء الدین علی بن ابراہیم" ہے، اپنے والد کی نسبت سے جو کہ دمشق میں عطار تھے ابن العطار کے نام سے جانے جاتے ہیں، حساب کے عالم تھے، 654 ہجری کو پیدا ہوئے اور 724 ہجری کو وفات پائی.


ابو الحکم الدمشقی

اموی دورِ کے مشہور طبیب تھے، ابن ابی اصیبعہ نے ان کا تذکرہ کرتے ہوئے لکھا ہے: "وہ طبیب اور اقسامِ علاج اور دواؤں کے عالم تھے اور اس ضمن میں ان کا قابلِ ذکر کام اور مشہور نسخہ جات ہیں، انہوں نے طویل عمر پائی، حتی کہ سو سال کو تجاوز کر گئے".


ابو الخیر الاشبیلی

"الشجار" کے لقب سے پہچانے جانے والے یہ ابو الخیر الاشبیلی ہیں، زراعت کے سائنسدان تھے، پانچویں صدی ہجری میں اشبیلیہ میں رہتے تھے اور اشبیلیہ کے نواحی علاقوں میں زرعی تجربات کیا کرتے تھے جس کا نتیجہ ان کی "کتاب الفلاحہ" ہوئی، اس کتاب کا ایک نسخہ نیشنل لائبیری پیرس اور دوسرا جامع الزیتونہ تونس میں موجود ہے، "ہنری پیریز" نے اس کتاب کا فرانسیسی ترجمہ کیا اور اس پر حاشیہ لکھا ہے جو "دائرہ المعارف الاسلامیہ" کے تحت شائع ہوا.


ابو الرشید الرازی

ان کا نام "ابو الرشید مبشر بن احمد بن علی" ہے، رازی الاصل ہیں، بغداد میں 530 ہجری کو پیدا ہوئے، ریاضی دان تھے، خاص طور سے حساب، خواص الاعداد، جبر، مقابلہ اور ہیئت میں مہارت رکھتے تھے، خلیفہ الناصر لدین اللہ نے انہیں "الدار الخلیفیہ" لائبریری کے لیے کتب کے انتخاب کی ذمہ داری سونپی تھی اور انہیں شاہ عادل بن ابی بکر الایوبی کی طرف موصل بھیجا تھا جہاں ان کی 589 ہجری کو وفات ہوئی.


ابو سہل الکوہی

ان کا نام "ابو سہل ویجن بن وشم الکوہی" ہے، ان سائنسدانوں میں شامل ہیں جنہوں نے بویہی دورِ حکومت میں ریاضی اور فلک بر کام کیا، ان کا تعلق طبرستان سے تھا مگر بغداد آگئے اور چوتھی صدی ہجری کے اواخر میں شہرت پائی، ابن العبری کہتے ہیں: "وہ ہندسہ اور علمِ ہیئت کے انتہائی عالم تھے"، حساس فلکیاتی تجربات اور آلاتِ رصد بنانے کے ماہر تھے، انہوں نے بغداد میں اپنے گھر کے صحن میں ایک رصدگاہ بنائی تھی جسے دیکھنے کے لیے شرف الدولہ خود آئے تھے، انہوں نے ہندسی استدلال سے بعض ہندسی مسائل حل کیے، ان کی فلک اور ریاضی پر قیمتی تصانیف ہیں جن میں قابلِ ذکر یہ ہیں: کتاب مراکز الاکر، کتاب صفہ الاسطرلاب، کتاب الاصول فی تحریکات کتاب اقلیدس، البرکار التام والعمل بہ، کوہی کی وفات 390 ہجری کو ہوئی.


ابو عثمان الدمشقی

ان کا نام "ابو عثمان سعید بن یعقوب الدمشقی" طبیب تھے، ابن ابی اصیبعہ ان کے بارے میں لکھتے ہیں: "وہ بغدد کے قابلِ ذکر طبیب تھے، بہت ساری دوسری اور کتبِ طب کا عربی ترجمہ کیا"، ان کی تصنیفات میں جالینوس کی کتاب سے جمع کیے گئے مسائل پر مشتمل کتاب "مسائل" اور "مقالہ فی النبض" قابلِ ذکر ہیں.


ابو علی الخیاط

ان کا نام "ابو علی یحیی بن غالب الخیاط" ہے، مشہور فلکیات دان ہیں، ابن الندیم نے "الفہرست" میں ان کا تذکرہ کرتے ہوئے ان کی یہ تصانیف بیان کی ہیں: کتاب الموالید جس کا لاطینی ترجمہ بھی ہوا، کتاب المدخل، کتاب المسائل، کتاب المعانی، کتاب الدول، کتاب سر الاعمال، ان کی وفات کوئی 220 ہجری کو ہوئی.


ابو الفرج الیبرودی

ان کا نام "ابو الفرج یوحنا بن سہل بن ابراہیم الیبرودی" ہے، دمشق کے نواحی علاقے یبرود کی نسبت سے یبرودی کہلاتے ہیں، وہیں پیدا ہوئے، سب سے پہلے دمشق میں طب کی تعلیم حاصل کی، پھر بغداد کے مشہور طبیب ابی الفرج بن الطیب کے درس سے مستفیض ہوئے، پھر دمشق آکر تنصیف وتالیف کا سلسلہ شروع کیا، ابن ابی اصیبعہ نے طبقات الاطباء میں لکھا ہے کہ انہوں نے اپنے ہاتھ سے بہت سارے طبی آثار کو رقم کیا خاص طور سے جالینوس اور اس کی تفاسیر، ان کی وفات 427 ہجری کو ہوئی.


ابو الفضل الحارثی

ان کا نام "مؤید الدین ابو الفضل بن عبد الکریم بن عبد الرحمن الحارثی" ہے، طبیب، ریاضی دان، انجینئر، ادیب، نحوی اور شاعر تھے، دمشق میں 529 ہجری کو پیدا ہوئے اور 599 ہجری کو وفات پائی، وہ پہلے بڑھئی تھے اور اس کام میں مزید مہارت کے لیے اقلیدس کا ہندسہ سیکھا، انہوں نے علمِ ہیئت او زیچ بنانے پر بھی کام کیا، پھر طب کی تعلیم حاصل کی، وہ گھڑیاں بھی بناتے تھے، ان کی طب اور فلک پر کافی تصانیف مذکور ہیں جن میں کچھ یہ ہیں: کتاب فی معرفہ رمز التقویم، کتاب فی الادویہ.


ابو القاسم الانطاکی

ان کا نام "ابو القاسم علی بن احمد الانطاکی" ہے اور "المجتبی" لقب ہے، ریاضی دان اور چوتھی صدی ہجری کے سب سے بڑے انجینئر مانے جاتے ہیں، انطاکیہ میں پیدا ہوئے اور بغداد میں مستقل رہائش اختیار کرلی، وہ عضد الدولہ البویہی کے اصحاب میں سے تھے، ابن الندیم اور القفطی نے ان کی ان تصانیف کا تذکرہ کیا ہے: التخت الکبیر فی الحساب الہندی، تفسیر الارثماطیقی، شرح اقلیدس، کتاب فی المکعبات، الموازین العددیہ، یہ کتاب ان موازین پر بحث کرتی ہے جن سے حساب میں درستگی لائی جاسکتی ہے.


ابو القاسم الزہراوی

ان کا نام "ابو القاسم خلف بن عباس الزہراوی" ہے، قرطبہ کے شمال مغرب میں امویوں کے بنائے گئے شہر الزہراء کی نسبت سے الزہراوی کلاتے ہیں، یورپیوں نے ان کا نام بہت ساری اشکال پر لاطینی زبان میں کندہ کیا ہے، وہ طبیب، جراح اور مصنف تھے، وہ عرب کے عظیم تر جراح اور طبیب مانے جاتے ہیں، ان کا زمانہ اندلس میں چوتھی صدی ہجری (دسویں صدی عیسوی) ہے، ان کی زندگی جلیل القدر کارناموں سے بھرپور ہے جس کے نتیجے میں قیمتی آثار چھوڑے، وہ عبد الرحمن سوم الناصر کے طبیبِ خاص تھے، پھر ان کے بیٹے الحکم دوم المستنصر کے طبیبِ خاص ہوئے، تاریخ میں ان کی زندگی کے حوالے سے بہت کم تفصیلات ملتی ہیں حتی کہ ہمیں ان کا سالِ پیدائش بھی نہیں معلوم، مگر ان کی وفات غالباً 404 ہجری کو ہوئی.

ان کی سب سے اچھی تصنیفات میں ان کی کتاب "الزہراوی" ہے جبکہ ان کی سب سے بڑی تصنیف "التصریف لمن عجز عن التالیف" ہے جو کہ کئی زبانوں میں ترجمہ ہوکر کئی بار شائع ہوچکی ہے.

الزہراوی صرف ماہر جراح ہی نہیں تھے بلکہ تجربہ کار طبیب بھی تھے، ان کی کتاب میں آنکھوں کے امراض، کان، حلق، دانت، مسوڑھے، زبان، عورتوں کے امراض، فنِ تولید، جبڑہ اور ہڈیوں کے ٹوٹنے پر تفصیلی ابواب موجود ہیں.

الزہراوی نے ناسور کے علاج کے لیے ایک آلہ دریافت کیا اور بہت سارے امراض کا استری سے علاج کیا، زہراوی وہ پہلے طبیب تھے جنہوں نے "ہیموفیلیا" نہ صرف دریافت کیا بلکہ اس کی تفصیل بھی لکھی.

زہراوی کا یورپ میں بڑا عظیم اثر رہا، ان کی کتب کا یورپ کی بہت ساری زبانوں میں ترجمہ کیا گیا اور یورپ کی طبی یونیورسٹیوں میں پڑھائی جاتی رہیں، یورپ کے جراحوں نے ان سے خوب استفادہ کیا اور ان سے اقتباس بھی کیا، حتی کہ بعض اوقات بغیر حوالہ دیے ان کی دریافتیں اپنے نام منسوب کرلیں، ان کی کتاب "الزہراوی" پندرہویں صدی عیسوی کے شروع سے لے کر اٹھارویں صدی عیسوی کے اواخر تک یورپ کے اطباء کا واحد ریفرنس رہی.


ابو کامل الحاسب

ان کا نام "ابو کامل شجاع بن اسلم بن محمد بن شجاع الحاسب" ہے، مصری انجینئر اور حساب دان تھے، ان کا زمانہ تیسری صدی ہجری ہے، قدیم عربی مصادر میں ان کی زندگی کے بارے میں کوئی تفصیل نہیں ملتی، "اخبار العلماء باخبار الحکماء" میں لکھا ہے: "وہ اپنے وقت کے فاضل اور اپنے زمانے کے عالم اور حساب دان تھے، ان کے علم سے طالبانِ علم فارغ التحصیل ہوئے"، کچھ انہی الفاظ میں ابن الندیم نے "الفہرست" اور ابن حجر نے "لسان المیزان" میں ان کا تذکرہ کیا ہے، وہ خوارزمی کے زمانے کے بعد کے سب سے بڑے حساب دان مانے جاتے ہیں.

ان کی ریاضی اور فلک پر بہت ساری تصنیفات ہیں جو کہ یہ ہیں: کتاب الجمع والتفریق، کتاب الخطاین، کتاب کمال الجبر وتمامہ والزیادہ فی اصولہ جو کہ "کتاب الکامل" کے نام سے مشہور ہے، کتاب الوصایا بالجبر والمقابلہ، کتاب الوصایا بالجذور، کتاب الشامل، یہ کہا جاسکتا ہے کہ انہوں نے الخوارزمی کی کتب سے بہت زیادہ استفادہ کیا اور ان میں بہت سارے مسائل واضح کیے نیز اپنی تصنیفات میں بھی انہوں نے بہت سارے مسائل واضح کیے اور انہیں اس انداز میں حل کیا کہ یہ صرف انہی کا خاصہ رہا، ان کی کچھ اور تصنیفات یہ ہیں: کتاب الکفایہ، کتاب المساحہ والہندسہ، کتاب الطیر (اڑنے کے طریقے بیان کیے گئے ہیں)، کتاب مفتاح الفلاحہ، اس کے علاوہ ان کی جبر اور حساب پر بھی کافی تصانیف ہیں، جبری کلیے حل کرنے اور انہیں ہندسی مسائل حل کرنے کے لیے استعمال کرنے میں وہ اپنے زمانے کے یکتا تھے، وہ تیرہویں صدی عیسوی تک یورپ کے سائنسدانوں کے لیے ریفرنس رہے.


ابو معشر البلخی

ان کا نام "ابو معشر جعفر بن محمد بن عمر البلخی" ہے، اسلام میں علمائے نجوم کے سب سے بڑے اور یورپ میں قرونِ وسطی میں سب سے زیادہ شہرت رکھنے والے سائنسدان سمجھے جاتے ہیں، وہ "البوماسر" کے نام سے بھی جانے جاتے ہیں، بلخ (مشرقی خراسان) میں پیدا ہوئے اور طلبِ علم کے لیے بغداد آئے، "الفہرست" کے مطابق ان کا گھر باب خراسان کے مغربی جانب میں تھا، وہ پہلے اصحابِ حدیث میں سے تھے پھر علمِ حساب اور ہندسہ کی طرف آئے اور پھر علمِ نجوم کی طرف راغب ہوگئے، وہ واسط میں بھی رہے اور وہیں پر 28 رمضان 272 ہجری کو وفات پائی.

علمِ نجوم پر انہوں نے بہت ساری تصنیفات چھوڑی ہیں، ابن الندیم نے تیس سے زائد کتب کا تذکرہ کیا ہے، مگر جو تصنیفات ہم تک پہنچی ہیں وہ یہ ہیں: کتاب المدخل الکبیر جو کئی زبانوں میں ترجمہ ہوکر کئی بار شائع ہوچکی ہے، کتاب احکام تحاویل سنی الموالید یہ کتاب بھی مختلف زبانوں میں ترجمہ ہوکر کئی بار شائع ہوچکی ہے، کتاب موالید الرجال والنساء، کتاب الالوف فی بیوت العبادات، کتاب الزیج الکبیر، کتاب الزیج الصغیر، کتاب الموالید الکبیر، کتاب الموالید الصغیر، کتاب الجمہرہ، کتاب الاختیارات، کتاب الانوار، کتاب الامطار والریاح وتغیر الاہویہ، کتاب السہمین واعمار الملوک والدول، کتاب اقتران النحسین فی برج السرطان، کتاب المزاجات، کتاب تفسیر المنامات من النجوم، کتاب الاقالیم.


ابو النصر التکریتی

ان کا نام "ابو النصر یحیی بن جریر التکریتی" ہے، طبیب اور یحیی بن عدی کے شاگرد ہیں، ان کی قابلِ ذکر تصنیفات میں "کتاب المصباح المرشد الی الفلاح والنجاح الہادی من التیہ الی سبیل النجاہ" اس کتاب کا خطی نسخہ آکسفرڈ لائبریری، مکتبہ الکلدان دیار بکر، برطانوی عجائب گھر اور المکتبہ الشرقیہ بیروت میں موجود ہے، اس کے علاوہ علم نجوم میں "کتاب الاختیارات الفلکیہ" اس کتاب کا خطی نسخہ لندن لائبریری میں موجود ہے.


احمد بن السراج

ان کا نام "احمد بن ابی بکر بن علی بن السراج" ہے، آٹھویں صدی ہجری کے ریاضی دان ہیں، ان کی تصنیفات یہ ہیں: مسائل ہندسیہ، رسالہ فی الربع المجنح فی معرفہ جیب القوس وقوس الجیب، رسالہ فی تسطیح الکرہ.


الادریسی

ان کا نام "ابو الحسن محمد بن ادریس الحموی الحسنی الطالبی" ہے، وحموی ادریسیوں کی نسل سے ہیں اس نسبت سے انہیں "الشریف الادریسی" بھی کہا جاتا ہے، وہ وعرب کے مایہ ناز جغرافیا دان اور سیاح تھے، ان کی ادب، شعر اور علمِ نبات پر بھی طبع آزمائیاں ہیں، وہ "سبتہ" میں 493 ہجری کو پیدا ہوئے اور وہیں پر غالباً 560 ہجری کو وفات پائی، قرطبہ میں ہیئت، فلسفہ، طب، نجوم، جغرافیا اور شعر کی تعلیم حاصل کی چنانچہ قرطبی بھی کہلاتے ہیں، انہوں نے اندلس، مغرب، پرتگال، مغربی یورپ کے ساحلی علاقے، فرانس، انگلینڈ، قسطنطینیہ اور ایشیا کے کچھ سواحلی علاقوں کی سیاحت کی اور آخر کار صقلیہ آٹھہرے جہاں بالرم میں روجہ دوم نورمانی جو عربوں کے ہاں "رجار" کے نام سے بھی جانے جاتے ہیں کے دربار سے منسلک ہوگئے اور اس نسبت سے صقلی بھی کہلائے، وہ ان چند سائنسدانوں میں سے تھے جنہوں نے چاندی سے زمین کا دائرہ بنایا اور اس کی تفسیر وضع کی، معلوم ہوتا ہے کہ انہوں نے زندگی کے آخری ایام میں صقلیہ چھوڑ دیا تھا اور اپنے ملک سبتہ واپس چلے گئے جہاں ان کی وفات ہوئی.

صقلیہ کے شاہ رجار کے کہنے پر انہوں نے "نزہہ المشتاق فی اختراق الآفاق" لکھی جو "کتاب رجار" یا "الکتاب الرجاری" کے نام سے مشہور ہے، یہ کتاب جغرافیا کی مشہور ترین کتاب ہے جس سے اہلِ یورپ نے مشرق اور اہلِ مشرق نے اہلِ مغرب کے ملکوں کے بارے میں کافی معلومات حاصل کیں، دونوں فریقوں نے اس کتاب سے بھرپور استفادہ کیا، اس کے نقشہ جات نقل کیے اور اس کے مختلف حصوں کا اپنی زبانوں میں ترجمہ کیا، شاہ نے ان سے ایک چاندی کا کرہ بھی بنانے کو کہا جس پر ساتوں اقلیموں کا نقشہ بنایا گیا ہو، کہا جاتا ہے کہ یہ کرہ بننے کہ کچھ ہی عرصہ بعد صقلیہ میں ایک انقلاب کے نتیجے میں تباہ ہوگیا.

جس سال انہوں نے اپنی یہ معروف کتاب لکھی اسی سال شاہ رجار انتقال کر گئے اور ان کی جگہ ان کے بیٹے غلیام یا غلیوم اول نے لے لی، مگر ادریسی بدستور دربار سے منسلک رہے اور نئے شاہ کے لیے جغرافیا کی ایک اور کتاب لکھی جس کا نام "روض الانس ونزہہ النفس" یا "کتاب الممالک والمسالک" ہے، اس کتاب کا صرف ایک مختصر حصہ ہی ہم تک پہنچا ہے جو حکیم اوغلو پاشا لائبریری اسطنبول میں موجود ہے، ادریسی کی مفردات پر ایک کتاب بنام "الجامع لصفات اشتات النبات" اور "انس المہج و روض الفرج" کا تذکرہ بھی کتبِ تاریخ میں ملتا ہے.


الاصطرخی

ان کا نام "ابو القاسم ابراہیم بن محمد الفارسی الاصطرخی" ہے، الکرخی کہلاتے ہیں، اصطخر میں پیدا ہوئے اور اسی سے منسوب ہوئے، "کشف الظنون" میں ان کا نام ابو زید محمد بن سہل البلخی درج ہے جبکہ دائرہ المعارف الاسلامیہ میں ابو اسحق ابراہیم بن محمد الفارسی درج ہے، ان کا زمانہ چوتھی صدی ہجری کی پہلی دہائی بتایا جاتا ہے، کوئی 349 ہجری کو شہرت پائی، ممالک کی خبر رکھنے کے شوق تھا، چنانچہ سیاحت پر نکل کھڑے ہوئے اور ہندوستان تک پہنچے، اور پھر بحر اٹلینٹک تک گئے اور اپنے اس سفر میں بہت سارے سائنسدانوں سے ملے.

ان کے زمانے میں علمِ جغرافیا کا کوئی مصدر نہیں تھا چنانچہ اسے حوالے سے وہ پہلے مسلمان عربی جغرافیا دان تھے جنہوں نے اس باب میں کچھ تصنیف کیا، ان کی جغرافیائی تصنیفات ان کے اپنے مشاہدات پر مبنی ہیں، بعض اوقات انہوں نے اس ضمن میں بطلیموس سے بھی نقل کیا ہے، ان کی تصنیفات کئی زبانوں میں ترجمہ ہوکر کئی بار شائع ہوچکی ہیں، ان کی تصنیفات میں سے ہم تک صرف دو کتابین پہنچی ہیں، پہلی کتاب "صور الاقالیم" ہے جو انہوں نے ابو زید البلخی کے نام سے لکھی ہے اور دوسری "مسالک الممالک" ہے.


البتانی

ان کا نام "ابن عبد اللہ محمد بن سنان بن جابر الحرانی" ہے، البتانی کے نام سے مشہور ہیں، حران میں پیدا ہوئے اور عراق میں وفات پائی، ان کا زمانہ دوسری صدی ہجری کا آخری اور تیسری صدی ہجری کی شروعات کا زمانہ ہے، ان کا شمار دنیا کے عظیم ترین فلکی سائنسدانوں میں ہوتا ہے، اس کی وجہ ان کے وہ اہم نظریات ہیں جو انہوں نے اس میدان میں وضع کیے، اس کے علاوہ انہوں نے جبر، حساب اور مثلثات میں بھی کافی نظریات وضع کیے ہیں.

آسمانی اجرام اور ستاروں کے رصد میں مشہور ہیں، حالانکہ ان کے زمانے میں آج کے مقابلے میں رصد کے آلات نہ ہونے کے برابر تھے اس کے باوجود انہوں نے جو ارصاد جمع کیے ہیں انہیں آج کے فلکیات دان حیرت اور احترام کی نظر سے دیکھتے ہیں.

فلک اور جغرافیا پر ان کی بیش قیمت تصانیف ہیں، ان کے بنائے ہوئے فلکی ٹیبل اور زیچ قرونِ وسطی سے ہم تک پہنچنے والے درست ترین زیچ ہیں، کارلو نللینو کی تحقیق سے 1899 عیسوی کو سپین کی اسکوریل لائبریری میں محفوظ ان کی کتاب "الزیج الصابی للبتانی" شائع ہوئی جس میں ساٹھ سے زائد اہم فلکیات موضوعات زیرِ بحث لائے گئے ہیں جیسے فلکی دائرے کی تقسیم اور اس کے حصوں کو آپس میں ضرب اور تقسیم کرنا، رصد سے ستاروں کی حرکات معلوم کرنا اور ان کے مقامات بنانا وغیرہ.. انہوں نے یونانیوں کے ہندسی طور پر حل کردہ بہت سارے مسائل کا درست ریاضیاتی حل دریافت کیا جیسے جبری طریقے سے زاویوں کی ویلیو معلوم کرنا.

انہوں نے گرما اور سرما دونوں کی ویلیو درست کی اور دن کے نسبتی فلک سے فلکِ بروج (سورج کے گرد گھومنے کی نسبت سے زمین کا اپنے گرد چکر کا جھکاؤ) کی ویلیو متعین کی، انہوں نے دریافت کیا کہ یہ ویلیو 23 درجہ اور 35 منٹ ہے، آج جو درست ویلیو ہے وہ بھی 23 درجہ ہے..!! یقیناً یہ ان کی اہم ترین فلکیاتی دریافتیں ہیں.

انہوں نے سورج اور چاند کے خسوف کے بہت سارے حالات رصد کیے، البتانی نے شمسی سال کا طول ناپا اور اس کے قیاس میں صرف 2 منٹ 22 سیکنڈ کی غلطی کی..!!


البغدادی

ان کا نام موفق الدین ابو محمد عبد اللطیف البغدادی" ہے، بغداد میں 557 ہجری کو پیدا ہوئے اور وہیں پر ادب، فقہ، قرآن، حدیث، حساب اور فلک کی تعلیم حاصل کی، پھر مصر چلے گئے اور یس السیمیائی (الکیمیائی) کے ہاتھوں فلسفہ اور کیمیا کی تعلیم حاصل کی، جبکہ طب کی تعلیم موسی بن میمون الطبیب کے ہاتھوں حاصل کی، اس کے بعد دمشق منتقل ہوگئے جہاں کچھ عرصہ طبی علوم پر کام کرتے رہے، پھر العزیز ابن صلاح الدین کے زمانے میں دوبارہ مصر آگئے جہاں انہیں ازہر شریف (ازہر یونیورسٹی) میں تدریس کی ذمہ داری سونپی گئی، اس زمانے میں ازہر شریف میں تدریس بہت بڑی عزت کی بات ہوتی تھی جو کسی قسمت والے سائنسدان کو ہی حاصل ہوپاتی تھی، زندگی کے آخری ایام میں وہ واپس دمشق اور حلب آگئے جہاں 629 ہجری کو انتقال کر گئے.

ہم تک پہنچنے والی ان کی اہم تصنیفات میں "الافادہ والاعتبار" ہے جس میں انہوں نے مصر کا احوال اور اپنے مشاہدات کے علاوہ مصر کے پودوں اور جانوروں پر بھی گہری تفصیلات لکھی ہیں اور پودوں کی طبی خصوصیات بیان کی ہیں.


البوزجانی

ان کا نام "ابو الوفاء محمد بن یحیی بن اسماعیل بن العباس البوزجانی" ہے، عرب کے عظیم ترین ریاضی دان تھے، ریاضی علوم کی ترقی میں ان کا بہت بڑا کردار ہے، رمضان 328 ہجری کو بوزجان جو ہراہ اور نیسابور کے درمیان چھوٹا سا شہر ہے میں پیدا ہوئے، عددیات اور حسابیات کی تعلیم اپنے ماموں ابی عبد اللہ محمد بن عنبسہ اور چاچا ابی عمرو المغازلی سے حاصل کی، بیس سال کے ہوئے تو بغداد چلے گئے جہاں اپنی تصنیفات، مقالہ جات اور اقلیدس، دیوفنطس اور خوارزمی کی کتب پر تشریحات کے وجہ خوب شہرت حاصل کی.

370 ہجری میں ابا حیان التوحیدی نے بوزجانی کو وزیر ابن سعدان سے متعارف کرایا جن کے گھر میں ان کی مشہور مجالس منعقد ہوئیں، ان مجالس کا احوال ابا حیان نے کتاب "الامتاع والؤانسہ" میں رقم کرکے اسے بوزجانی کو پیش کی.

بغداد میں انہوں نے اپنی زندگی تصنیف، رصد اور تدریس میں گزاری، انہیں 377 ہجری کو سرایہ میں بنائی گئی شرف الدولہ کی رصد گاہ کا رکن منتخب کیا گیا، ان کی وفات غالباً 3 رجب 388 ہجری کو ہوئی.

بوزجانی کو فلک اور ریاضی کے چند ائمہ میں گنا جاتا ہے، ان کی اس حوالے سے بہت قیمتی تصنیفات ہیں، ہندسہ میں سب سے زیادہ شہرت پانے والے سائنسدانوں میں شمار ہوتے ہیں، جبر میں انہوں نے خوارزمی کے کام میں ایسے اضافے کیے جو جبر اور ہندسہ کے تعلق کی بنیاد ہیں، وہ پہلے سائنسدان تھے جنہوں نے نسبی مثلث وضع کیا اور اسے ریاضی کے مسائل حل کرنے کے لیے استعمال کیا، اس کے علاوہ ان کے بے شمار ریاضیاتی اور ہندسی تجربات اور دریافتیں ہیں.

فنِ تصویر سازی میں بھی ان کا بڑا کردار ہے، اس حوالے سے ان کی کتاب "کتاب فی عمل المسطرہ والبرکار والکونیا" بڑی اہمیت کی حامل ہے، اس کتاب میں تصویر سازی اور اس کے لیے آلات کے استعمال کے خاص طریقے درج ہیں.

ان کی قیمتی اور نفیس تصانیف یہ ہیں: کتاب ما یحتاج الیہ العمال والکتاب من صناعہ الحساب یہ کتاب منازل الحساب کے نام سے بھی مشہور ہے، کتاب فیما یحتاج الیہ الصناع من اعمال الہندسہ، کتاب اقامہ البراہین علی الدائر من الفلک من قوس النہار، کتاب تفسیر کتاب الخوارزمی فی الجبر والمقابلہ، کتاب المدخل الی الارتماطیقی، کتاب معرفہ الدائر من الفلک، کتاب الکامل، کتاب استخراج الاوتار، کتاب المجسطی.

خلاصۂ کلام یہ ہے کہ بوزجانی عرب اور مسلمانوں کے سب سے مایہ ناز سائنسدان تھے جن کے تجربات اور تصنیفات کا سائنس کی ترقی میں بڑا اہم کردار ہے، خاص طور سے فلک، مثلثات اور اصولِ تصویر سازی میں، انہوں نے بڑے ہندسی اور جبری کلیے وضع کرکے تحلیلی ہندسہ کی دریافت کی راہ ہموار کی.


البیرونی

ان کا نام "احمد بن محمد ابی الریحان البیرونی" ہے، خوارزم میں 362 ہجری کو پیدا ہوئے، کہا جاتا ہے کہ کسی اہم حادثہ کی وجہ سے وہ خوارزم سے کورکنج چلے گئے تھے مگر تاریخ میں اس اہم حادثہ کے بارے میں کچھ نہیں ملتا، پھر جرجان جاکر شمس المعالی قابوس سے جاملے، اور جرجان سے پھر کورکنج آگئے اور خوارزم کے شاہی خاندان بنی مامون کے قریب ہوئے جنہوں نے ان کا خوب اکرام کیا، مگر خوارزم کا غازی سبکتکین کے ہاتھوں پڑنے کی وجہ سے وہ ہندوستان رختِ سفر باندھنے پر مجبور ہوئے، اور جیسا کہ کہا جاتا ہے وہ وہاں کوئی چالیس سال رہے، اس عرصہ میں وہ رسرچ اور تلاش میں ہندوستان گھومتے رہے جس کی وجہ سے قیمتی علمی تصنیفات چھوڑیں، ہندوستان سے غزنہ اور پھر خوارزم آگئے جہاں کوئی 440 ہجری میں انتقال کر گئے.

انہوں نے تاریخ، ریاضی اور فلک پر کوئی سو سے زائد تصنیفات چھوڑی ہیں جن میں کچھ اہم یہ ہیں:

کتاب الآثار الباقیہ عن القرون الخالیہ.

کتاب تاریخ الہند.

کتاب مقالید علم الہیئہ وما یحدث فی بسیط الکرہ.

کتاب القانون المسعودی فی الہیئہ والنجوم.

کتاب استخراج الاوتار فی الدائرہ.

کتاب استیعاب الوجوہ الممکنہ فی صفہ الاسطرلاب.

کتاب العمل بالاسطرلاب.

کتاب التطبیق الی حرکہ الشمس.

کتاب کیفیہ رسوم الہند فی تعلم الحساب.

کتاب فی تحقیق منازل القمر.

کتاب جلاء الاذہان فی زیج البتانی.

کتاب الصیدلہ فی الطب.

کتاب رؤیہ الاہلہ.

کتاب جدول التقویم.

کتاب مفتاح علم الہیئہ.

کتاب تہذیف فصول الفرغانی.

کتاب ایضاح الادلہ علی کیفیہ سمت القبلہ.

کتاب تصور امر الفجر والشفق فی جہہ الشرق والغرب من الافق.

کتاب التفہیم لاوائل صناعہ التنجیم.

کتاب المسائل الہندسیہ.

مقالہ فی تصحیح الطول والعرض لمساکن المعمورہ من الارض.

ان کی دریافتوں کی فہرست خاصی طویل ہے، انہوں نے نوعیتی وزن متعین کرنے کا طریقہ دریافت کیا، زاویہ کو تین برابر حصوں میں تقسیم کیا، نظری اور عملی طور پر مائع پر دباؤ اور ان کے توازن پر رسرچ کی، انہوں نے بتایا کہ فواروں کا پانی نیچے سے اوپر کس طرح جاتا ہے، انہوں نے یہ بھی واضح کیا کہ ایک دوسرے سے متصل مختلف الاشکال برتنوں میں پانی اپنی سطح کیونکر برقرار رکھتا ہے، انہوں نے محیطِ ارض نکالنے کا نظریہ وضع کیا اور متنبہ کیا کہ زمین اپنے محور کے گرد گھوم رہی ہے.


ثابت بن قرہ

ان کا نام "ثابت بن قرہ" ہے اور ابو الحسن کنیت ہے، حران میں 221 ہجری کو پیدا ہوئے، حران سے کفرتوما آگئے جہاں ان کی ملاقات خوارزمی سے ہوئی اور انہیں اپنی ذہانت اور علمیت سے متاثر کیا، خوارزمی نے انہیں خلیفہ المعتضد کے سامنے پیش کیا جو اہلِ علم کی قدر کرنے اور ان کا اکرام کرنے میں مشہور تھے، خلیفہ المعتضد نے دورسے اہلِ علم کی طرح ان کا بھی اکرام کیا، ان کا انتقال بغداد میں 288 ہجری کو ہوا.

وہ ریاضی، فلک اور طبی علوم میں مہارت رکھتے تھے، تحلیلی ہندسہ جس میں جبر کو ہندسہ پر لاگو کیا جاتا ہے میں ان کی جلیل القدر کارنامے اور دریافتیں ہیں، انہوں نے یونانیوں سے مختلف طریقے سے زاویہ کو تین برابر حصوں میں تقسیم کیا، علمِ فلک کے ضمن میں انہوں نے نجمی سال کا طور ناپا اور اس میں صرف آدھے سیکنڈ کی غلطی کی..!!

عیون الانباء کے مطابق ان کی اہم تصنیفات یہ ہیں:

کتاب فی المخروط المکافئ.

کتاب فی الشکل الملقب بالقطاع.

کتاب فی قطع الاسطوانہ.

کتاب فی العمل بالکرہ.

کتاب فی قطوع الاسطوانہ وبسیطہا.

کتاب فی مساحہ الاشکال وسائر البسط والاشکال المجسمہ.

کتاب فی المسائل الہندسیہ.

کتاب فی المربع.

کتاب فی ان الخطین المستقیمین اذا خرجا علی اقل من زاویتین قائمتین التقیا.

کتاب فی تصحیح مسائل الجبر بالبراہین الہندسیہ.

کتاب فی الہیئہ.

کتاب فی ترکیب الافلاک.

کتاب المختصر فی علم الہندسہ.

کتاب فی تسہیل المجسطی.

کتاب فی الموسیقی.

کتاب فی المثلث القائم الزاویہ.

کتاب فی حرکہ الفلک.

کتاب فیما یظہر من القمر من آثار الکسوف وعلاماتہ.

کتاب المدخل الی اقلیدس.

کتاب المدخل الی المنطق.

کتاب فی الانواء.

کتاب فی مختصر علم النجوم.

کتاب للمولودین فی سبعہ اشہر.

کتاب فی اوجاع الکلی والمثانہ.

کتاب المدخل الی علم العدد، یہ کتاب نیقوماخوس الجاراسینی کی تصنیف ہے جس کا انہوں نے عربی ترجمہ کیا.

مقالہ فی حساب خسوف الشمس والقمر.


الحموی

ان کا نام "الشیخ الامام شہاب الدین ابو عبد اللہ یاقوت بن عبد اللہ الحموی الرومی البغدادی" ہے، تاریخ میں ان کی پیدائش کے متعلق کچھ نہیں ملتا، تاہم یہ ثابت ہے کہ انہیں روم سے قیدی بناکر دوسرے قیدیوں کے ساتھ بغداد لایا گیا تھا جہاں انہیں ایک غیر تعلیم یافتہ تاجر "عسکر الحموی" کو فروخت کردیا گیا چنانچہ انہی سے منسوب ہوکر یاقوت الحموی کہلائے.

عسکر الحموی نے انہیں پڑھنے پر ڈال دیا اس امید کے ساتھ کہ وہ نہ صرف انہیں فائدہ پہنچائیں گے بلکہ دوسری تاجر برادری کے حساب کتاب مرتب کرنے میں معاون ثابت ہوں گے، انہوں نے صرف ونحو اور لغت کے دوسرے قاعدے سیکھے، عسکر الحموی نے انہیں تجارتی اسفار میں استعمال کیا پھر انہیں آزاد کردیا، آزاد ہونے کے بعد انہوں نے نسخِ کتب کو ذریعۂ روزگار بنایا، اس کام سے انہیں بہت ساری کتب کے مطالعہ کا موقع ملا اور ان کے علمی افق میں اضافہ ہوا.

کچھ عرصہ بعد وہ عسکر الحموی کے پاس دوبارہ لوٹ آئے جنہوں نے ان پر پھر نظرِ کرم کی اور انہیں اپنے تجارتی اسفار کا نگران بنادیا، اس کام سے انہوں نے خوب فائدہ اٹھایا اور منفرد جغرافیائی معلومات اکٹھی کیں، پھر حلب گئے اور وہاں سے خوارزم جاکر سکونت اختیار کرلی، 616 ہجری میں جب چنگیز خان نے خوارزم پر شبِ خون مارا تو اپنا سب کچھ چھوڑ کر موصل چلے گئے اور آخر کار پھر حلب آگئے جہاں 626 ہجری میں انتقال کر گئے.

ان کی اہم تصنیفات میں ان کی مشہور ترین کتاب "معجم البلدان" ہے جو کئی زبانوں میں ترجمہ ہوکر کئی بار شائع ہوچکی ہے، اس کتاب میں دیگر موضوعات کے ساتھ ساتھ زمین کی تصویر اور متقدمین اور متاخرین کا زمین کے بارے میں تصور زیرِ بحث لایا گیا ہے، کتاب میں برید، الفرسخ، المیل، الکورہ جیسے الفاظ کی کثرت سے تکرار ہے.


الخازن

ان کا نام "عبد الرحمن ابو جعفر الخازنی" ہے، خراسان میں ساتویں صدی ہجری کے ابتدائی دور کے سائنسدان ہیں، ان کی زندگی پر اسراریت سے بھری ہوئی ہے، بعض مصنفین ان میں اور کچھ دوسرے سائنسدانوں میں غلط فہمی کا شکار ہوگئے اور ان کے بعض کاموں کو دوسروں سے منسوب کردیا، ان کی اہم تصنیفات میں "میزان الحکمہ" ہے، یہ کتاب گزشتہ صدی کے وسط میں دریافت ہوئی، اس کتاب کو طبعی علوم کی اولین کتاب سمجھا جاتا ہے خاص طور سے ایک مادہ "ہیڈروسٹیٹیکا" کے حوالے سے، یہ کتاب انگریزی میں ترجمہ ہوکر امریکہ میں شائع ہوچکی ہے، جبکہ اس کا عربی نسخہ فؤاد جمعان کی تحقیق سے شائع ہوا.

"میزان الحکمہ" میں ان کی علمیت پھوٹ پھوٹ کر نظر آتی ہے، یہ کتاب عربوں کے ہاں علوم کی نفیس ترین کتاب سمجھی جاتی ہے، اس میں انہوں نے تمام پیمانے جمع کیے اور وزن کی وجوہات بیان کیں اور اس طرح پیرومیٹر، تھرمومیٹر اور دیگر جدید پیمانوں کی ایجاد کی راہ ہموار کی جو یورپی سائنسدانوں کے ہاتھوں معرضِ وجود میں آئے.

انہوں نے فزکس اور میکینکل میں بھی کام کیا اور فلکیاتی ٹیبل بھی بنائے جو "الزیج المعتبر السیخاری" کے نام سے جانے گئے، انہوں نے ہوا اور پانی میں اجسام کا وزن کرنے کے لیے خاص پیمانے بنائے اور اس طرح گویا دباؤ اور درجہ حرارت کے ناپ کی راہ ہموار کرنے والے پہلے سائنسدان بنے، ان کی کششِ ثقل پر بھی تحقیق ہے.

ان کے کارناموں کی فہرست بہت طویل ہے جس سے ان کا شمار یقیناً عرب اور مسلمانوں کے بڑے سائنسدانوں میں ہوتا ہے، انہوں نے نہ صرف اہم دریافتیں کیں بلکہ ایسی ایجادات بھی چھوڑیں جس سے انسانیت اور سائنس کی ترقی میں مدد ملی.


الخوارزمی

تاریخ سے خوارزمی کے بارے میں ہم تک بہت کم معلومات پہنچی ہیں، خاص طور سے ان کی ذاتی زندگی کے حوالے سے، اس طرح گویا ہم ان سے زیادہ ان کے آثار کے بارے میں زیادہ جانتے ہیں، ان کا نام "محمد بن موسی الخوارزمی" ہے، خوارزم سے تعلق رکھتے تھے، ان کی تاریخِ پیدائش مجہول ہے، تاہم وہ المامون کے زمانے میں تھے، بغداد میں رہے اور ریاضی اور فلک میں شہرت پاکر ابھرے، خلیفہ المامون سے منسلک ہوئے جنہوں نے ان کا خوب اکرام کیا، "بیت الحکمہ" سے بھی منسلک ہوئے اور معتبر سائنسدانوں اور علماء میں شمار ہوئے، ان کی وفات 232 ہجری کے بعد کے کسی سال میں ہوئی.

انہوں نے بہت ساری اہم تصنیفات چھوڑیں جن میں کچھ اہم یہ ہیں: الزیج الاول، الزیج الثانی جو "السند ہند" کے نام سے مشہور ہے، کتاب الرخامہ، کتاب العمل بالاسطرلاب، اور مشہورِ زمانہ "کتاب الجبر والمقابلہ" جسے انہوں نے لوگوں کے روز مرہ ضروریات اور معاملات کے حل کے لیے تصنیف کیا جیسے میراث، وصیت، تقسیم، تجارت، خرید وفروخت، کرنسی کا تبادلہ (ایکسچینج)، کرایہ، عملی طور پر زمین کا قیاس (ناپ)، دائرہ اور دائرہ کے قطر کا قیاس، بعض دیگر اجسام کا حساب جیسے ثلاثی، رباعی اور مخروط ہرم وغیرہ..

وہ پہلے سائنسدان تھے جنہوں نے علمِ حساب اور علمِ جبر کو الگ الگ کیا، اور جبر کو علمی اور منطقی انداز میں پیش کیا.

وہ نہ صرف عرب کے نمایاں سائنسدانوں میں شامل ہیں بلکہ دنیا میں سائنس کا ایک اہم نام ہیں، انہوں نے نہ صرف جدید جبر کی بنیاد رکھی، بلکہ علمِ فلک میں بھی اہم دریافتیں کیں، ان کا زیچ علمِ فلک کے طالبین کے لیے ایک طویل عرصہ تک ریفرنس رہا، خلاصۂ کلام یہ ہے کہ ریاضیاتی علوم میں یورپ کبھی بھی ترقی نہ کرپاتا اگر اس کے ریاضی دان خوارزمی سے نقل نہ کرتے، ان کے بغیر آج کے زمانے کی تہذیب، تمدن اور ترقی بہت زیادہ تاخیر کا شکار ہوجاتی.


الدینوری

ان کا نام "احمد بن داود الدینوری الحنفی" ہے، تیسری صدی ہجری میں عراق میں پیدا ہوئے، بہت سارے ملکوں کی سیاحت کی اور کوئی 281 ہجری کو وفات پائی، ان کی تصنیفات میں ہم تک صرف "کتاب النبات" پہنچی ہے، اس کتاب کا پانچواں حصہ اسطنبول لائبریری میں دریافت ہوا اور 333 صفحات میں شائع کیا گیا، اس کتاب کا ایک مخطوط نسخہ سعوی عرب کے شہر مدینہ منورہ کی ایک لائبریری میں بھی موجود ہے.


الرازی

ابو بکر الرازی کا تعلق تیسری صدی ہجری سے ہے، وہ فارس میں طہران کے جنوبی شہر "ری" میں پیدا ہوئے، جب عباسی خلیفہ عضد الدولہ نے "المستشفی العضدی" بنانے کا ارادہ کیا تو انہی سے ہسپتال کے مناسب مقام کے حوالے سے مشاورت کی.

ان کی شہرت علومِ طب اور کیمیا میں ہے، وہ ان دونوں علوم کے امتزاج سے ہر مرض کی دوا تجویز کیا کرتے تھے، مؤرخین انہیں قرونِ وسطی کے عظیم اطباء میں شمار کرتے ہیں، "الفہرست" میں لکھا ہے: "رازی اپنے دہر اور زمانے کے یکتا تھے، انہوں نے معرفت کو قدماء کے علوم سے جمع کیا خاص طور سے طب".

انہوں نے کثیر تعداد میں تصنیفات چھوڑیں جن کا بڑا حصہ ضائع ہوگیا، ان کی معروف تصنیفات یہ ہیں: الطب الروحانی، سر الاسرار، الحاوی یہ کتاب طب کے شعبہ میں ان کی عظیم ترین تصنیفات میں شامل ہے، الاسرار فی الکیمیاء یہ کتاب طویل عرصہ تک یورپ میں پڑھائی جاتی رہی، الحصبہ والجدری، کتاب من لا یحضرہ طبیب یہ کتاب "طب الفقراء" کے نام سے مشہور ہے اس میں انہوں نے طبیب کی غیر موجودگی میں معالجہ کے طریقے اور آسانی سے حاصل ہوجانے والی ادویات بیان کی ہیں.

وہ ایک زرخیز سائنسدان تھے، انہوں نے کوئی 220 کتابیں لکھیں جن کا زیادہ تر حصہ سیاسی انقلابات کی وجہ سے ضائع ہوگیا اور ہم تک بہت کم تصانیف پہنچ پائیں جن کا زیادہ تر حصہ مغرب کی لائبریریوں میں موجود ہے.

انہوں نے اپنے تجربات میں درست علمی طریقے استعمال کیے جس سے ان کے کیمیائی تجربات کو خاص اہمیت حاصل ہے اسی وجہ سے مغرب کے بعض سائنسدان انہیں جدید کیمیا کا بانی سمجھتے ہیں، وہ اپنی کیمیائی معلومات کو طب کے شعبہ میں بھی بروئے کار لائے اور اس حوالے سے آلات بنائے اور ان کا استعمال کیا.

جدید کیمیا پر ان کی چھاپ بہت واضح طور پر نظر آتی ہے، انہوں نے مواد کو چار حصوں میں تقسیم کیا یعنی معدنی، نباتی، حیوانی اور مشتق مواد، اسی طرح انہوں نے معدنیات کو بھی اپنی صفات اور خصوصیات کے مطابق تقسیم کیا اور بعض کیمیائی مواد تیار کیے، ان کے وضع کیے گئے کیمیائی مواد کی تیاری کے بہت سارے طریقے آج بھی مستعمل ہیں، وہ پہلے سائنسدان تھے جنہوں نے سلفر ایسڈ کا تذکرہ کیا اور اسے "زیت الزاج" یا "الزاج الاخضر" کا نام دیا.


الطوسی

ان کا نام "العلامہ ابو جعفر محمد الطوسی" ہے، ساتویں صدی ہجری کے شروع میں طوس میں پیدا ہوئے اور بغداد میں اسی صدی کے آخر میں وفات پائی، اسلام کے بڑے سائنسدانوں میں شمار ہوتے ہیں، مختلف ادوار میں خلفاء نے ان کا اکرام کیا، ان کی مجالس میں وزراء اور امراء شامل ہوتے تھے جس سے بعض لوگ حسد کا شکار ہوگئے اور ان پر کچھ جھوٹے الزامات لگادیے جس کے نتیجے میں انہیں کسی قلعہ میں قید کردیا گیا جہاں انہوں نے ریاضی میں اپنی بیشتر تصنیفات لکھیں اور یہ قید ان کی شہرت کا سبب بنی.

جب ہلاکو خان نے بغداد پر قبضہ کیا تو انہیں آزاد کردیا اور ان کا اکرام کرکے اپنے علماء میں شامل کرلیا، پھر انہیں ہلاکو خان کے اوقاف کا امین بنادیا گیا، انہوں نے اپنے اکرام میں پیش کی جانے والی دولت کا فائدہ اٹھاتے ہوئے ایک لائبریری بنائی جس میں انہوں نے دو لاکھ سے زائد کتب جمع کیں، انہوں نے ایک فلکیاتی رصد گاہ بھی بنائی اور اس وقت کے نامور سائنسدانوں کو اس رصد گاہ میں کام کرنے کے لیے اپنے ساتھ شامل کرلیا جن میں المؤید العرضی جو دمشق سے آئے تھے، الفخر المراغلی الموصلی، النجم دبیران القزوینی اور محیی الدین المغربی الحلبی شامل ہیں.

انہوں نے بہت ساری تصنیفات چھوڑیں جن میں سب سے اہم کتاب "شکل القطاع" ہے، یہ پہلی کتاب تھی جس نے مثلثات کے حساب کو علمِ فلک سے الگ کیا، انہوں نے جغرافیا، حکمت، موسیقی، فلکی کیلینڈر، منطق، اخلاق اور ریاضی پر بیش قیمت کتابیں لکھیں جو ان کی علمی مصروفیت کی دلیل ہیں، انہوں بعض کتبِ یونان کما بھی ترجمہ کیا اور ان کی تشریح وتنقید کی، اپنی رصد گاہ میں انہوں نے فلکیاتی ٹیبل (زیچ) بنائے جن سے یورپ نے بھرپور فائدہ اٹھایا.

انہوں نے بہت سارے فلکیاتی مسائل حل کیے اور بطلیموس سے زیادہ آسان کائناتی ماڈل پیش کیا، ان کے تجربات نے بعد میں "کوپرنیک" کو زمین کو کائنات کے مرکز کی بجائے سورج کو نظامِ شمسی کا مرکز قرار دینے میں مدد دی، اس سے پہلے زمین کو کائنات کا مرکز سمجھا جاتا تھا.

انہوں نے آج کے جدید علمِ فلک کی ترقی کی راہ ہموار کی، اس کے علاوہ انہوں نے جبر اور ہندسہ کے بہت سارے نظریات میں نئے انداز کے طریقے شامل کیے ساتھ ہی ریاضی کے بہت سارے مسائل کو نئے براہین سے حل کیا، سارٹن ان کے بارے میں کہتے ہیں: "طوسی اسلام کے سب سے عظیم سائنسدان اور ان کے سب سے بڑے ریاضی دان تھے"، "ریگومونٹینوس" نے اپنی کتاب "المثلثات" کی تصنیف میں طوسی کی کتب سے استفادہ کیا.


القزوینی

ان کا نام "ابو عبد اللہ بن زکریا بن محمد القزوینی" ہے، ان کا نسب عالمِ مدینہ حضرت امام مالک بن انس رحمہ اللہ علیہ پر جاکر ختم ہوتا ہے، قزوین میں کوئی 605 ہجری کو پیدا ہوئے اور 682 ہجری کو وفات پائی، کچھ عرصہ قاضی رہے، مگر علمی تصنیف وتالیف جاری رکھی، وہ فلکیات دان، طبیعات دان، اور علومِ حیات کے ماہر تھے، مگر ہوائی رصد میں ان کے نظریات عظیم الشان ہیں، ان کی اہم تصنیفات میں ان کی مشہور کتاب "عجائب المخلوقات وغرائب الموجودات" ہے، اس میں انہوں نے آسمان اور اس کے ستارے، اجرام، بروج، ان کی ظاہری حرکت اور اس سب کی وجہ سے سال کے موسموں کے اختلاف پر بحث کی ہے، اس کے علاوہ انہوں نے ہوائی کرہ، ہواؤں کے چکر، سمندر اور اس کے جاندار، پھر خشکی اور اس میں موجود جمادات، نباتات اور حیوانات پر بھی بڑی خوبصورتی سے روشنی ڈالی ہے اور اس سب کو انہوں نے بہت دقیق ابجدی ترتیب دی ہے.

ان کی ایک اور مشہور کتاب "آثار البلاد واخبار العباد" ہے، اس میں انہوں نے شہر اور گاؤں بنانے کی ضروت، ملکوں کے خواص، اور موسم کا انسانوں، درختوں اور جانوروں پر اثر بیان کیا ہے، کتاب میں قوموں کی خبریں، علماء، ادباء اور شاہوں کے تراجم اور فسادات کا بیان بھی قابلِ ذکر ہے.

انہوں نے قرآنِ مجید کے حکم کے مطابق زمین وآسمان پر اللہ تعالی کی آیات پر غور وفکر پر زور دیا، یہاں غور وفکر سے ان کی مراد معقولات پر فکر اور محسوسات پر نظر اور ان کی حکمت کی تلاش ہے.


المجریطی

ان کا نام "ابو القاسم سلمہ بن احمد" ہے، اندلس کے شہر مجریط (مدرید) میں 340 ہجری کو پیدا ہوئے اور اسی سے منسوب ہوکر "المجریطی" کہلائے، ریاضی دان تھے اور اندلس میں ریاضی دانوں کے امام کہلاتے تھے، علمِ فلک پر بھی ان کے مواقف اور آراء ہیں، کیمیا اور دیگر علوم پر بھی دسترس رکھتے تھے.

انہوں نے ریاضی، حساب، ہندسہ اور کیمیا پر بیش قیمت علمی تصنیفات چھوڑی ہیں جن میں کچھ اہم یہ ہیں: کیمیا میں "رتبہ الحکم"، کیمیا میں ہی "غایہ الحکیم"، یہ کتابین لاطینی زبان میں ترجمہ ہوچکی ہیں.

انہوں نے خوارزمی کے زیچ میں اضافے کیے، ان کا آلاتِ رصد اور اسطرلاب پر ایک مقالہ بھی قابلِ ذکر ہے، اس کے علاوہ انہوں نے قدیم قوموں کی تاریخ پر بھی دلچسبی لی، آخر میں یہ بتاتے چلیں کہ مجریطی ایک ایسے علمی مدرسہ کے بانی تھے جس کی فکر اور رائے سے بعد کے بہت سارے سائنسدان متاثر ہوئے جیسے مشہور اندلسی طبیب الزہراوی، الغرناطی، الکرمانی اور ابن خلدون جنہوں نے مجریطی کی بہت ساری آراء اپنے مقدمہ میں نقل کی ہیں.

57 سال کی عمر میں ان کی وفات 397 ہجری کو ہوئی.